• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MPX220 not upgrading rom

16 posts in this topic

Posted · Report post

So i am trying to upgrade my MPX220 to the 1.49 rom, i follow all the directions, however when i take out he battery and plug in the USB windows will not detect the phone, it says its a unknown device and because of that the upgrade will not work, i tryed the smartfon.inf but it will not install. I am running Windows Vista, if that has anything to do with, i have the latest MPX220 drivers installed. Any help would be great. Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

So i am trying to upgrade my MPX220 to the 1.49 rom, i follow all the directions, however when i take out he battery and plug in the USB windows will not detect the phone, it says its a unknown device and because of that the upgrade will not work, i tryed the smartfon.inf but it will not install. I am running Windows Vista, if that has anything to do with, i have the latest MPX220 drivers installed. Any help would be great. Thanks

Vista is the problem. The offline update wizard hasn't been updated in a long time so I won't work with vista (it also doesn't work for xp 64bit, which is why I'm glad I had a regular old xp machine to use).

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can use my brothers machine, but it wont install the smartfon.inf file, he has windows xp running, isnt there another drive that I can use? For Windows XP?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can use my brothers machine, but it wont install the smartfon.inf file, he has windows xp running, isnt there another drive that I can use? For Windows XP?

Not that I'm aware of. I would suggest you find a how-to and follow it to the letter. When i first tried upgrading my rom I had problems to (the computer I used didn't have activesync installed so it wasn't working, took me forever to realize I'm an idiot :)).

0

Share this post


Link to post
Share on other sites

Posted · Report post

where did you get the 1.49 rom? I would love to have that too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please read the site rules only official links to ROMs are permitted.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please read the site rules only official links to ROMs are permitted.

I REALLY NEED THAT UPDATE TOO. Motorola told me that they aren't ever going to offer it again. I am running 1.03 and I need to upgrade really bad.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm sorry I can't post a link to it (I did but it was removed per the forum rules). Sorry (to the mods as well, I forgot about that rule). You might want to search the smartphone forum over at howardforums.com.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, can someone PM me the place where I can find the Generic 1.49 ROM? I really need it, but I can't find it anywhere! thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You might want to search the smartphone forum over at howardforums.com.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hehe that sounded like the same reply, genaldar!! :rolleyes:

I got warned for posting such contents too :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

hehe that sounded like the same reply, genaldar!! :rolleyes:

I got warned for posting such contents too :D

Caught that did ya? :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

You might want to search the smartphone forum over at howardforums.com.

I got it but it still doesn't work - How about posting the last official one for all of us, since Motorola abandoned this phone and you can't find it on their site. I believe 1.46 was the last official one

0

Share this post


Link to post
Share on other sites

Posted · Report post

for me not wokring, i just copied-pasted it to new file and still the same problem.why ishapening with windows vista. doesn't have other driver updated SMARTFON.INF just for vista? i need to flash a mpx200 rom wm6.1. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can any of you guys help me out? I just got a mpx220 (Its cheap and I really like it), and I downloaded the mpx220 exe file. I ran it and I kept get an error that said i wasn't logged onto the internet. I clearly was logged on to both the internet and ethernet, so I couldn't understand why the process kept stopping at the step where it verifies your internet connection.

I have ActiveSync 4.5 on a Sony Viao (sp?). The Viao has Windows XP which is working fine. It also won't work if I use the new sync software on my brother's Windows Vista Notebook. It then tells me that I'm not connected to ActiveSync. Can any of you help me?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.