• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Windows Media won't sync to SD card

4 posts in this topic

Posted

My Windows media player on my PC will only show 'Treo' as a device, and not the SD card inside the Treo. On my old K-Jam this worked fine.

This is quite infuriating. I'd like to have an auto sync set up, and i'm not interested in taking out the sd card to put it in a reader, or in using WM5torage.

does anyone else have this problem? It also occurs with different cards.

0

Share this post


Link to post
Share on other sites

Posted

My Windows media player on my PC will only show 'Treo' as a device, and not the SD card inside the Treo. On my old K-Jam this worked fine.

This is quite infuriating. I'd like to have an auto sync set up, and i'm not interested in taking out the sd card to put it in a reader, or in using WM5torage.

does anyone else have this problem? It also occurs with different cards.

I have this problem. It's really infuriating. Noone seems to have an answer to it...

0

Share this post


Link to post
Share on other sites

Posted

Somebody on TreoCentral just posted this reply, and it works!

"If you are having trouble with WMP11 on your Desktop not seeing the storage card of your Treo try this. on your Treo go to Start > Settings > Connections > USB to PC and uncheck "Enable Advanced Network Functionality"

Re-connect your TReo to your Desktop and WMP11 should now see the storage card for you to synch files to." Thanks to Weaweil.

0

Share this post


Link to post
Share on other sites

Posted

yea i saw that somewhere too. works great!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.