• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

TAPI Mio A701 no sound problem

2 posts in this topic

Posted · Report post

I have a problem using the TAPI on my Mio A701. The telephone call is coming through as usual but when I answer there is no sound working in either speaker or mic. I'm using the latest Mio firmware downloaded yesterday.

I've been dumping phoneGetHookSwitch() but the value is always zero(return value is also 0). On a working Qtek S200 this value is always valid.

Also when reading phoneGetStatus I get strange values on dwHandsetVolume that is different from the values read from phoneGetVolume which by the way corresponds to the value set with phoneSetVolume.

The same software is currently running on Qtek 2020i, Qtek S200, HP6815 etc with success so it should not be a standard problem.

Anyone with positive experience on TAPI on the A701 that could help me out?

Regards,

Jonas

0

Share this post


Link to post
Share on other sites

Posted · Report post

if you ever used headphones, disconnect and wiggle the plug and you'll see the display flash from normal to headset and back and forth several times and keep pushing buttons while you do it. I flashed my phone with new rom and everything and nothing worked. i read to play with the plug while it is in the phone on a post and it freakin worked! i have sound again after over 2 months with no sound. I've just been using the bluetooth. pass the word please. . . this was a huge headache!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.