simonbratt99

Curropt memory card, after reinsertion

2 posts in this topic

hi

cant believe it, i took my mem card out (and put it back in) after its only been in for a week (new phone) and half the programs dont work. I checked the files in explorer and they all look corrupt!!!!

By this i mean they have squares and weird characters where normal file names should be

Please, has anyone else had this or heard of it.

Is my card wasted? i dont really wanna have to format it, but im guessing ill have to.

I wont be able to trust the card again!!!

Its a 2gb Sandisk card micro SD

Thanks

Edited by simonbratt99
0

Share this post


Link to post
Share on other sites
hi

cant believe it, i took my mem card out (and put it back in) after its only been in for a week (new phone) and half the programs dont work. I checked the files in explorer and they all look corrupt!!!!

By this i mean they have squares and weird characters where normal file names should be

Please, has anyone else had this or heard of it.

Is my card wasted? i dont really wanna have to format it, but im guessing ill have to.

I wont be able to trust the card again!!!

Its a 2gb Sandisk card micro SD

Thanks

This is quite a common problem with the Artemis. Sometimes a soft reset will fix the problem, otherwise a format and reinstalling the apps/data to the card is the only solution. :)

There is a long thread over at xda-developers discussing this very subject.

Colin

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.