Sign in to follow this  
Uden

How to run Java programs that use GPS?

Recommended Posts

Uden    0

I think it's the Java runtime. Esmertec finally responded to my question what was supported. It looks like JSR179 and JSR82 are not supported. See the Esmertec answer below.

Q: Can you confirm if the following is supported in the Esmertec Java runtime environment:

* MIDP2.0

* CLDC1.0/1.1

* JSR179 Api

* JSR82 (Bluetooth) Api

A: Below are the JAVA file formats that are supported by the device:

J2me, CLDC1.1 and MIDP 2.0

So all Java programs that use the Bluetooth api will fail with Java runtime.

So a new question: is it possible to install a different Java runtime?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.