• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Trouble sending email (Orange world)

3 posts in this topic

Posted

Hi folks

I have set up two pop3 email accounts and they both receive email fine, they are set to download every 15mins and outlook on my pc is set for every 5mins so generally I dont get any emails on the palm unless the pc is off. (ie when I'm out)

However the problem i have is when I try to send one from the palm either as a new one or a reply to one received it always returns an error email message that say its from "system administrator" and reports "your message re: whatever was not sent and has been moved to the drafts folder" The following recipients are invalid: and then prints the email address i either selected from contacts or replied to.

I set the pop3 email account on the palm using the settings given by orange help desk and it appears to conect thro "Orangeworld"

Does anyone have any solution or if you are on orange and yours is working ok, can we compare the connection settings.

Thanks

Keith

0

Share this post


Link to post
Share on other sites

Posted

You need to authenticate on the smtp server.

In your orange mail account settings in the device, select the box that says "Outgoing server requires authentification" - and if there;'s one that says "use same credentials as incoming server" then tick that.

Also make sure you are logging in with correct Orange username - which is your full mobile number then "@orange.net" - the incoming server will allow you to log in with your email address instead of your number.

0

Share this post


Link to post
Share on other sites

Posted

I guess as no one responded you don't have the answer, anyway it is now cured and should anyone have the same issue in the future, it is caused by the email account auto set up function. Which in my case inserted my email server address in the outgoing mail server box. This has to be the Carriers server address which in my case was smtp.orange.net.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.