• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Cant get headset working

3 posts in this topic

Posted · Report post

Hey!

A few weeks ago i tested a a Motorola A2DP headset with my Qtek 8500. Music and system sounds play perfectly, but for some reason, when making calls, there is no sound at all, and the person on the other end doesnt hear me either, regardless if im talking into the phone or to the headset. I Figured this was a fault with the Motorola Headset. But today, i got myself a Nokia BH-501, and the same problem is still there.

Please, can anyone help? Ive tried with my HTC TyTN as well, but the same damn thing occurs with that one too!

Cheers!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Alittle update (been using my entire day on this)!

I tried to use just a regular Plantronics Discovery 655 with my phone, and guess what? It didnt work either. So the problem is not A2DP related. I then reset my phone to factory settings and tried again. Still no luck!

I really dont get this!

I make\recieve a call, i answer (either with the phone or by pressing the button on the handsfree), the handsfree makes a little beep to confirm that the call has been answered, but no sound. Not from the phone's speaker, and not from the handsfree either.

Anyone? Please!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I do have the same problem, but with the original headset!!!!

I posted my problem in here http://www.modaco.com/Qtek-8500-Low-Microphone-t256095.html

I can hear the other person speaking, but (s)he doesn't hear me. I found this problem earlier today, while I was in tram. It really pis*ed us both off, because it was international call.

All I have to do is to accept the call, and quickly unplug the headset. But I must accept it by opening the phone, not pressing the headsed button. If I press the button and unplug the button, the call ends. So I figured out, I have to open the phone-accept the call, and then remove the headset. Then it works.

I have original Qtek ROM. Can I ask which one do you have? Something tells me, that this isn't a registry error... I think it must be some hardware error, or something really HTC HarDCoded....

And yes - the same problem even after master reset!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.