• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

WLM Mobile Sync Issues

6 posts in this topic

Posted · Report post

Ok I have tried this with my own WLM 5 device and had a friend check it on their WLM6 device with a different account.

I noticed that the sync has not been working correctly and does not download my display name, user status or any profile pictures from myself or my contacts and shows disabled.

I am not using an @hotmail/live.com address rather my own (@osnn.net so not affiliated with MS in that way) but I don't think that should matter, I have worked hard since installing this the first time and deleted many stupid contacts narrowing the list to 35 so timing out can't really be an issue.

I have tried on GPRS/3G as well as directly connected to my PC (fails the sync faster too)

There does not seem to be a problem with my live account and it works flawlessly on several machines, although admittidly all running WML 8.1, maybe I should check out a version that is older and see if it throws a fit.

I did get my hands on the software by other means, but I did apply to the beta in January (amusingly before I had a smartphone) so I have mailed them to ask why I am still pending and that my main reason to access the beta was to get support via the newsgroups.

Is anyone else experiencing this issue? Hopefully its server side and will be resolved soon. Formatted or reset my phone several times now and its just the weird obsessive compulsive side that wants this working properly.

Cheers.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No one else is having any problems syncing or modifying personal settings on the mobile version of Live Messenger?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try this:

• Open to Windows Live Personal Settings page, then Menu/Account options/Clear password.

• Open Windows Live Messenger. It will ask you to enter your password.

• That is it…

Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the reply, I removed the password and when I attempted to sync it did ask me for my password again (so at least it cares about that stuff) but then it did once more fail to sync and pull down any of my personal settings.

0

Share this post


Link to post
Share on other sites

Posted · Report post

By design, Windows live for Mobile devices only works with Hotmail/Live account.

Thanks for the reply, I removed the password and when I attempted to sync it did ask me for my password again (so at least it cares about that stuff) but then it did once more fail to sync and pull down any of my personal settings.
0

Share this post


Link to post
Share on other sites

Posted · Report post

No it isn't that at all, I don't sync my email and it had been working fine. Persides my personal email is configured as a live account and works with all the live applications and betas I have been on thus far.

I have a friend with access to the newsgroups and it seems to be have been a reported bug, so hopefully it is something that can be properly diagnosed and fixed.

Anyway, I made a little progress myself.

On the desktop version I removed my personal message and my display picture and it synced fine. Cool.

So I changed my username and personal message on the PC and synced again. Once again worked.

I set a display picture on my desktop, sync failed. Aha!

I then logged on with my mobile, and changed my username and personal message, synced fine once more (quickly logged back onto my desktop and the setting had changed)

I then changed the display picture on the mobile to some picture I had taken with the camera.

It synced fine again! Even the desktop version had the picture from my mobile version.

Problem solved right? I then changed the display picture on the desktop version to another picture, sync failed.

So I removed the picture and the sync once again worked, however the mobile messenger still had the display picture I had set via the mobile beforehand and I can't actually find a way of removing that picture without setting another picture, which in turn will then replicate to my desktop.

Is there a way?

Anyway, hopefully someone working on the beta or at least part of the beta will see this and let the developers know as it will hopefully help them out a little. For now I guess I will need to resize an image on my pc and sync it to my phone to have both a properly formatted display picture (mobile doesn't handle it too well and leaves white letterbox'd type lines at the top and bottom) as well as a working sync.

Plus if anyone official is reading, would be great if contacts in your phone address book take on display pictures if they are without one! (would prob have to make it so it only occurs if the display pic was set by messenger and not one set by the use themsleves as I guess that would just get frustrating) oh and hopefully the ability to sync custom nicknames on the contact of the desktop to the mobile would be great as well, as much as I like O~~~*~*~*~*(P)O(P)O(P)O(P)WOO BRUCE CAMPBELLO~~~*~*~*~*(P)O(P)O(P)O(P) I prefer to call them Claire.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.