• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

WM6 & Voice Command Issue

7 posts in this topic

Posted

I installed the new WM6 update for my T-Mobile Dash. I noticed that Voice Command was already included. I tried to activate voice Command using my bluetooth earpiece and it did not work.

I then installed my voice command 1.6 application and again tried to activate voice command via my earpiece. No luck. It was working with WM5.

I have a 640 Plantronic (http://www.plantronics.com/north_america/e...035/prod5560015)

I simply press the button until I hear the voice command beep then talk into it. Now I hear the beep but voice command does not respond. Plus I do not see the voice command icon appear on screen.

anyone having the same issue??

0

Share this post


Link to post
Share on other sites

Posted

I installed the new WM6 update for my T-Mobile Dash. I noticed that Voice Command was already included. I tried to activate voice Command using my bluetooth earpiece and it did not work.

I then installed my voice command 1.6 application and again tried to activate voice command via my earpiece. No luck. It was working with WM5.

I have a 640 Plantronic (http://www.plantronics.com/north_america/e...035/prod5560015)

I simply press the button until I hear the voice command beep then talk into it. Now I hear the beep but voice command does not respond. Plus I do not see the voice command icon appear on screen.

anyone having the same issue??

I am having exactly the same problem with my S710..... Bit of a pain as I don't want to be selecting contacts from my phone when driving!!

M.

0

Share this post


Link to post
Share on other sites

Posted

The fix is listed here...

http://www.randyrants.com/2007/05/wm6_tip_voice_c.html

And it works.

Thank you so much for posting this. I was going out of my mind without that function. I use it all the time.

Thanks again.

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem but I use wired headphones. I want to start Voice Command by pressing button on headphones. Is it possible?

0

Share this post


Link to post
Share on other sites

Posted

thanks for the info, however I guess I have some sort of speech impediment as there are only a few contacts on my list that I can positively use this feature for.

voicedialing my last dash worked flawlessly with the same bluetooth headset and it also had WM6. I'm stumped :( I never knew that I could enter other commands other than voicedialing though. Wow, it works on opening the camera and other apps as well.

0

Share this post


Link to post
Share on other sites

Posted

I just got a brand new Dash from T-mobile...

It does NOT have this problem, so it looks like they fixed the issue in the new rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.