• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How do I enable ClearType?

4 posts in this topic

Posted

After switching from Orange rom i don't have ClearType :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

I think you can do it in the registry. I havent got the qtek rom anymore because I dont think its possible to get the text fields to work in english.

Im on the t-mobile rom and its not too bad. The menus are a bit fiddly.... either way it has a registry entry for cleartype.

hklm\system\gdi\cleartype.

Id imagine you will have to set it to 1.

0

Share this post


Link to post
Share on other sites

Posted

I think you can do it in the registry. I havent got the qtek rom anymore because I dont think its possible to get the text fields to work in english.

Im on the t-mobile rom and its not too bad. The menus are a bit fiddly.... either way it has a registry entry for cleartype.

hklm\system\gdi\cleartype.

Id imagine you will have to set it to 1.

PLEASE, send me your TMobile rom link at [email protected]! I have enabled ClearType but textboxes still give numbers, and I CAN'T TALK ON THE PHONE (second person doesn't hear me)

0

Share this post


Link to post
Share on other sites

Posted (edited)

The t-mobile rom is one which can be posted here.....

http://www.tm-phonedownloads.com/download_manager_sda_2.html

The menus are worse than I first thought.... stuff like calculator, task etc are under an "Organiser" shortcut, messages is something similar because it gives you the option for email and stuff before sms. Im sure all this can be editted in the registry but I gave up trying because it was 4am!

Also the media centre button are for Opera (which for some reason wont load up.... I wanted opera too! better than IE), Calendar, Contacts and Messages.

I want to try and find out which files on the t-mobile rom make it english so I can try copying them over but I bet you cant paste onto \windows.

I'll let you know how I get on.

Edited by rikpotts
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.