• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[solved] how to hard reset i320 ?

3 posts in this topic

Posted (edited) · Report post

couldnt figure out this. tried the [rocker Up] + [Power button], but didnt work.

could anybody give me some detailed advice? thanx!!

edit: [0+] and [power] does it :rolleyes:

Edited by nehvada
0

Share this post


Link to post
Share on other sites

Posted · Report post

How to run in bootloader mode?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I got one i320 when power on says

This device is locked. Enter your device password and press the 'done' softkey

And then there is countdown timer

0 02:16

When I enter code the done key does not highlite.

I have tried all procedure which I found on Forum. ie 0+power, *+power but nothing is happening.

On 0+power I get window enter password and I tried 1234 and 0000 but nothing happens

Please can someone help to resolve this.

Thanks

Br

Chuby

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.