Sign in to follow this  
Followers 0
domer

WM6 Flash installs WM5??

1 post in this topic

Hello,

Okay, I've installed several cooked ROM's in the past on my Wizard (Tmobile MDA), but this WM6 install is driving me nuts.

I've followed the instructions to the letter, unlocked my phone using Lokiwiz even though I've done that before. I am trying to install the XDA Mobile 6 Release 2a. I have now tried to install both the Full and Lite versions.

Both times so far, I have flashed the ROM and it worked fine. But when the phone boots up the first time, it runs all the customization CAB's and then boots again.

It appears to just be re-installing a version of WM5? Nothing looks any different and I go into the "About" function and it still says WM5.

Am I missing something? Help!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.