• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Text entry problem with S630 - 620 also?

3 posts in this topic

Posted

I've recently tried Microsoft's search for mobile app (very nice by the way) as well as Yahoo's new Go for mobile service. Problem that I am encountering in both applications is that on the S630 (haven't tried it on a 620 though) is that when you go to enter text into one of the fields (like user id in Yahoo Go or the search field in MSN) the device won't let you enter text keys that are also numbers on the keyboard (ie,- e-r-t, d-f-g, c-v-:). If you try and type a D for example, it just beeps at you. This only occurs on the keys that also have numbers on them. It would seem that the field is expecting text but the WM6 OS is trying to enter numbers instead and the app is puking on it (ie,- how WM tries to be smart about what type of data goes in a field and automatically switches between numbers/letters for you).

Anyone else see this problem or know what I am doing wrong?

I have tried to switch input modes but that doesn't seem to change anything.

0

Share this post


Link to post
Share on other sites

Posted

I have exactly the same problem with my HTC S630 "Cavalier", with Windows Mobile 6 Standart, and can't type my login and password in Yahoo Go 2.

There seems to be a problem with character mapping that is afecting many applications.

Poeple are reporting this bug in a Microsoft MSDN forum here

Does anyone else is having the same problem here? and is there a workaround?

We should inform HTC and/or Microsoft so they work on a fix.

I've recently tried Microsoft's search for mobile app (very nice by the way) as well as Yahoo's new Go for mobile service. Problem that I am encountering in both applications is that on the S630 (haven't tried it on a 620 though) is that when you go to enter text into one of the fields (like user id in Yahoo Go or the search field in MSN) the device won't let you enter text keys that are also numbers on the keyboard (ie,- e-r-t, d-f-g, c-v- ;) . If you try and type a D for example, it just beeps at you. This only occurs on the keys that also have numbers on them. It would seem that the field is expecting text but the WM6 OS is trying to enter numbers instead and the app is puking on it (ie,- how WM tries to be smart about what type of data goes in a field and automatically switches between numbers/letters for you).

Anyone else see this problem or know what I am doing wrong?

I have tried to switch input modes but that doesn't seem to change anything.

0

Share this post


Link to post
Share on other sites

Posted

I am having the same problem. It seems the laft side of the keyboard isnt mapped properly.

Anyone out there know what is going on?

I have exactly the same problem with my HTC S630 "Cavalier", with Windows Mobile 6 Standart, and can't type my login and password in Yahoo Go 2.

There seems to be a problem with character mapping that is afecting many applications.

Poeple are reporting this bug in a Microsoft MSDN forum here

Does anyone else is having the same problem here? and is there a workaround?

We should inform HTC and/or Microsoft so they work on a fix.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.