Sign in to follow this  
Followers 0
AdamShegrud

8125 wont boot at all even with 1A plug

1 post in this topic

Ok before anyone thinks Im talking about the battery all the way dead issue.

I don't believe its that.

I did run the battery all the way dead and could not get it to charge with the half amp blackberry USB chargers i usually use.

Not even an amber charging light.

So I finally got around to borrowing a friends 1amp charger and when I plug it in i get the amber light at the top like its charging

But that's all I get, no matter what I do.

Ive tried the soft reset button

Ive tried the hard reset (which I cant really do since the process is hold down the comm button and the voice recorder button while turning it on.)

But it doesn't turn on.

Does anyone else have any suggestions

The charger im using is

Input 100-240v ~0.2A 50-60Hz

Output 5v 1A

Model ADP-5FH B

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.