• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
paholman

(NOW AVAILABLE) New QVGA "PAH Vista" Homescreen themes

102 posts in this topic

I downloaded your PAH_Vista_0.99a.zip file but I cannot get it to unzip.

I says it "appears not to be a valid archive"

Used the windows normal unzip and WinZip 11.

Any ideas please?

John

Hi John,

Did you try with Internet Explorer or Firefox?

It works for me with Internet Explorer, but not Firefox, which is strange as it worked fine before

Let me know if you have any more problems, and I'll create a new zip

0

Share this post


Link to post
Share on other sites

Hi

I cant get it to extract either using either firefox or IE using winrar to extract.

Unexpected end of archive is the error from winrar

Mark

0

Share this post


Link to post
Share on other sites
Hi

I cant get it to extract either using either firefox or IE using winrar to extract.

Unexpected end of archive is the error from winrar

Mark

0.99g still no good .. using IE, Firefox, Opera MS Zip and 7zip.  We need a new one.  Please

0

Share this post


Link to post
Share on other sites
0.99g still no good .. using IE, Firefox, Opera MS Zip and 7zip.  We need a new one.  Please

ok, I'll upload here until the main download is fixed:-

PAH_Vista_v0_99d.zip

0

Share this post


Link to post
Share on other sites

Sorry paholman I downloaded the ver 99d and same problem, it just won't open and I'm running IE

Still says "appears not to be a valid archive"

0

Share this post


Link to post
Share on other sites
ok, I'll upload here until the main download is fixed:-

PAH_Vista_v0_99d.zip

I've been trying to download for 2 days now, on 2 computers: PC and Mac. I tried every single web browsers available and it still didn't work. I'm affraid the file got corrupted somewhere along the way!

0

Share this post


Link to post
Share on other sites

Yep same for me as well, same error using firefox and winrar.

Perhaps you could try repacking into a rar file instead of a zip file

Dying to get this but the file is nackered

0

Share this post


Link to post
Share on other sites
Yep same for me as well, same error using firefox and winrar.

Perhaps you could try repacking into a rar file instead of a zip file

Dying to get this but the file is nackered

Hi,

I'm sorry you are all having problems, but it's not a problem with my zip file. The same zip file has been uploaded elsewhere and works.

I think the file is bcoming corrupt during the upload to the Modaco server, as other homescreens are also now corrupt.

I've sent Modaco a message about it.

If you have access to SBSH forum, you can try the version uploaded here: http://forums.sbsh.net/index.php?showtopic=19135 (bottom of 1st post)

I hope this helps

0

Share this post


Link to post
Share on other sites

Paul has fixed the downloads corrupt file problem.

Can someone try to download from the download section again please and let me know if it works ok?

It works ok for me

Thanks

0

Share this post


Link to post
Share on other sites

(Can someone try to download from the download section again please and let me know if it works ok?)

Just downloaded 99d and it works perfectly.

Haven't tried installing yet but thought you'd like a quick reply.

Thanks

John

0

Share this post


Link to post
Share on other sites

Yep download working great thanks.

I have installed the non-phone alarm version and also not installed facade, perhaps you could create a install that uses totally free apps.

I have one query though, the icons on the images above are Vista style and my device is still showing the old WM6 icons, what have i done wrong?

0

Share this post


Link to post
Share on other sites

Sorry forgot to add this as well

When i slide to landscape view the top bar is missing and is just blank white, do you know what causes this as well?

0

Share this post


Link to post
Share on other sites

Fixed the white bar at the top, i copied the backgrounds into the home folder not realising that they were set in the schemes.

For all users to change the background just change the colour scheme and the rest happens for you.

Just need the Vista icons now

0

Share this post


Link to post
Share on other sites
Fixed the white bar at the top, i copied the backgrounds into the home folder not realising that they were set in the schemes.

For all users to change the background just change the colour scheme and the rest happens for you.

Just need the Vista icons now

Hi,

Sorry, but for the Vista icons, you need Facade.

Thanks

0

Share this post


Link to post
Share on other sites

pahoman

I used the PAH Vista (WMP) screen layout, colour scheme: default, background: default and I end up with a white background on the home screen, appart from the usual previously used icons and the time showing.

When I scroll down the screen the other settings show with a blue background and if I change the colour scheme default or the background default I get the following message...

No home screen layouts can be found, install a valid home screen layout and then select it using the home screen item in Settings.

I am probably doing something wrong but I thought the layouts were contained in the cab. or do I need to download separately?

Sorry to be a bother

John

0

Share this post


Link to post
Share on other sites
pahoman

I used the PAH Vista (WMP) screen layout, colour scheme: default, background: default and I end up with a white background on the home screen, appart from the usual previously used icons and the time showing.

When I scroll down the screen the other settings show with a blue background and if I change the colour scheme default or the background default I get the following message...

No home screen layouts can be found, install a valid home screen layout and then select it using the home screen item in Settings.

I am probably doing something wrong but I thought the layouts were contained in the cab. or do I need to download separately?

Sorry to be a bother

John

Hi John,

The WMP cab just an "add on" pack, and contains only the additional XML homescreens. It needs be installed on top of the full "PAH Vista" pack as they share the same background images, color schemes, icons etc, and these images are only delivered with "PAH Vista" full zip.

The "PAH Vista (WMP)" uses all the free plugins, and uses the backgrounds:-

\Application Data\Home\PAH_Vista\Backgrounds\Vista Aurora.jpg

\Application Data\Home\PAH_Vista\Backgrounds\Vista Aurora_L.jpg

Please make sure they exist in the exact folders above. If you do not have these images, install "option 1" or "option 2" from the full "PAH Vista" pack and any required plugins you wish to use

Let me know if you have any more problems.

Thanks

Edited by paholman
0

Share this post


Link to post
Share on other sites
.....perhaps you could create a install that uses totally free apps.

Thanks for your feedback.

The option 2 cab contains "PAH Vista (Simple)" which uses totally free plugins (ok, GPRS is in there, but if it's not installed, the homescreen still works fine)

If you install the WMP pack, there is "PAH Vista (WMP)" which also uses totally free plugins too.

Thanks

0

Share this post


Link to post
Share on other sites

The WMP cab just an "add on" pack

Got it, just didn't realise I had to install one of the other schemes first.

Thanks again for all your help and of course for the trouble taken to build thes great screans.

Now the fun begins

John

0

Share this post


Link to post
Share on other sites
The WMP cab just an "add on" pack

Got it, just didn't realise I had to install one of the other schemes first.

Thanks again for all your help and of course for the trouble taken to build thes great screans.

Now the fun begins

John

You're welcome

;)

0

Share this post


Link to post
Share on other sites
You're welcome

;)

Love your stuff Paholman, its been great! have one question for you: I have a blackjack with WM6..how can I use your startup and shutdown screen...better yet, how do I set it up with my own creation...whats that .dll file you were talking about

0

Share this post


Link to post
Share on other sites
Love your stuff Paholman, its been great! have one question for you: I have a blackjack with WM6..how can I use your startup and shutdown screen...better yet, how do I set it up with my own creation...whats that .dll file you were talking about

You can review the actual topic here: http://www.modaco.com/change-startup-shutdown-t244189.html

Some devices such as the Orange SPV E650 have animated GIF files as their startup and shutdown screens, and this is what I replaced with the ones on the 1st post. Other devices such as the HTC S710 does not have the animated screens. The difference between the two devices as far as I can see if oemstartup.dll in the Windows folder. On my device this is the DLL that is used when shutting down and starting up to enable the animated GIF files to play. The Orange SPV E650 has this file, and value in the registry, but the HTC version doesn't.

I don't know which devices have it, and which don't so it's a case of checking yourself, and the registry entries:-

HKLM\System\Startup\1\Dll (String)= "\Windows\oemstartup.dll"

HKLM\System\Shutdown\1\Dll (String)= "\Windows\oemstartup.dll"

If you have these, then the animated GIF's should work, so save them as files from the 1st post, copy them to yoru device \Windows folder, and update the following registry entries:-

HKLM\Software\HTC\Startup\Image (String)= "\Windows\PAH_Vista_Startup.gif"

HKLM\Software\HTC\Shutdown\Image (String)= "\Windows\PAH_Vista_Startup.gif".

Those that don't have the above registry entries and oemstartup.dll file, may use the following registry keys:-

HKLM\System\Startup\1\Splash (String)= "\Windows\PAH_Vista_Splash.gif"

HKLM\System\Shutdown\1\Splash (String)= "\Windows\PAH_Vista_Splash.gif"

With the above, only static images can be used, animations don't work.

I hope this helps

0

Share this post


Link to post
Share on other sites

I have just re-installed the PhoneAlarm Version of your HomeScreen Pack after having to do a re-set of my phone and now the time plug-in is aliened to the far right of the screen and not in the box as it used to be. any help in getting the HomeScreen to display properly would be appreciated

Cheers

Roland

0

Share this post


Link to post
Share on other sites

Hi paholman

once again congrats and thanks for the excellent homescreen. Ive installed the non PA/non facade version.

Ive been looking at the screens you have and wanted to know how you got ur appointments to look like they do. Specifically having the date in bold and the actual appointment in normal font. Mines all in normal font so its difficult to make out the date from the appt.

Also how do u get the next few appointments due, on the homescreen. Mine only shows the next scheduled appt, yours shows the next 2?

Is there any way to enlarge the amount of screen that the scheduler takes? thats the most important thing for me and would like it to take more of the screen.

I dont know how much of the above is to do with the fact i dont have facade but i would appreciate ur input

thanks again!!!

0

Share this post


Link to post
Share on other sites
I have just re-installed the PhoneAlarm Version of your HomeScreen Pack after having to do a re-set of my phone and now the time plug-in is aliened to the far right of the screen and not in the box as it used to be. any help in getting the HomeScreen to display properly would be appreciated

Cheers

Roland

Hi Roland,

Which phoneAlarm skin are you using? The PAH Vista set contains both 12 and 24 hour versions, so try a different skin to see if this helps.

Once you find the erroneous skin, can you send it (attach it) so I can check the code.

Did you install the latest version?

Thanks

0

Share this post


Link to post
Share on other sites
Hi paholman

once again congrats and thanks for the excellent homescreen. Ive installed the non PA/non facade version.

Ive been looking at the screens you have and wanted to know how you got ur appointments to look like they do. Specifically having the date in bold and the actual appointment in normal font. Mines all in normal font so its difficult to make out the date from the appt.

Also how do u get the next few appointments due, on the homescreen. Mine only shows the next scheduled appt, yours shows the next 2?

Is there any way to enlarge the amount of screen that the scheduler takes? thats the most important thing for me and would like it to take more of the screen.

I dont know how much of the above is to do with the fact i dont have facade but i would appreciate ur input

thanks again!!!

Hi,

Thank you for your feedback.

The multiple calendar lines is indeed displayed by the Facade plugin, as is the ability to display custom images as icons (Facade Launcher) which is what I used to display my Vista icons.

There is a free multiple calendar plugin called CBReminder: It can be downloaded here: http://chrisb.homelinux.org/cbreminder/

This works pretty well at displaying multiple entries, but it doesn't allow different sizes for Portrait/Landscape switching, seems to mis-align on a reboot where it puts double spaces between entries, so it can look odd at times. The only other minor glitch is when you don't have any appointments it does not display "There are no appointments" but the German translation instead.

This may not matter to some, but I couldn't find any way to translate this, admittedly I didn't actually try to contact the developer, but as I'd bought Facade I didn't meddle with the free plugin too much. I could do a PAH Vista version that uses this plugin and see if you liked it.

Perhaps Chris (Prosper) knows a little more about this plugin as he's more experienced with homescreens than I am, and he has a link to the plugin on his homepage. Alternatively you could contact the actual Developer of the plugin on the above link to find out more.

I hope this helps

Edited by paholman
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.