• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Remove of items form the startmenu

2 posts in this topic

Posted · Report post

I recently removed a program from my Moto Q9m. The program name and a generic icon still appear in the list of programs. I've tried the registry setting which allows you to change the order of the items in the program list. The removed program doesn't even appear in the list. It's as if it were a ghost. Funny thing is I've seen things like this in the past in Windows. Is there a registry setting I've missed?

Any assistance would be appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've had this same problem, where just a blank icon appears in the start menu. to fix, you need to go to Start - File Manager - Windows - Start Menu - then pick the program icon (the one with the .lnk file extension). Once that is selected, click Menu,File, then Delete. I've had the start menu freeze up afterwards, but do a soft reset (turn off then on), and the start menu works again. DO NOT click on the blank icon in the upper bar on your homepage, or the start menu will freeze again.

This is how I've done it on my Q, hopefully it will work for others.

If you used the Remove Programs function under the Settings section, it should remove the name from the list. Then go do the above

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.