• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Tips for improving HSDPA connection

3 posts in this topic

Posted

Hey everybody. I use T Mobile's web n walk connection on my home pc as my landlord won't get off his arse and sort out a landline. I was basically wondering if anybody has some tips for improving or stabilizing the connection? I notice the connection is up and down like a yoyo, and websites seem to take rather long to load. I know this is all to be expected with such a connection but it seems strange that although I can connect to HSDPA, my connection seems extremely flaky.

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Join Modaco Plus and use the Modaco Proxy and change your DNS to 4.2.2.2 and secondary 4.2.2.1 (or is it the other way round?!)

0

Share this post


Link to post
Share on other sites

Posted

I tried that DNS trick but it didn't seem to help. ;) I think I might've done it incorrectly because the instructions were for smartphones so I was way out of my depth!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.