• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

unable to unlock register :/

3 posts in this topic

Posted

Hello

I have big problem with unlock register in my qtek 8500 ( firmware is from Dangrad Telecom ).

I wont to cid unlock, but i cant't chnge regedit settings ;) , if i chnge some value like this

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1001 = 2 -->Change the value data from 2 to 1

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1005 = 16 --> Change the value data from 16 to 40

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1017 = 128 --> Change the value data from 128 to 144

when im "done" --> i have some error "could ......." <_<

Any sugestion ???

thx

0

Share this post


Link to post
Share on other sites

Posted

You don't have permissions... you need a 'signed' Regedit...

P

0

Share this post


Link to post
Share on other sites

Posted

You don't have permissions... you need a 'signed' Regedit...

P

I had the same problem when trying to use PHM Regedit. If you look on XDA dev site for the full guide there is a link to a Reg editor that does work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.