• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MMS Settings

9 posts in this topic

Posted · Report post

Does anyone know how to successfully change the MMS settings on a Graphite?-I ve tried to change the settings to Orange MMS manually and using the "Orange_Uk_by_rabdo" cabinet file thats doing the rounds (it installs all the correct settings) but all I ever get is "not all messages could be sent/received please try again". Nothing works, all the settings are correct I ve checked and re checked, but it will not do MMS on Orange for some strange reason. I ve had it since March and I ve not managed to send or receive one MMS-Anyone got any suggestions??

0

Share this post


Link to post
Share on other sites

Posted · Report post

I haven't set up a Graphite manually before, but I have set up an Mpx220 for O2 before. IF your on WM5 It should be very similar but use the Orange values that can be found in the settings repository on Modaco (which I can't find so try http://www.filesaveas.com/mms.html)

Guide to Mpx220 on O2 > http://www.modaco.com/content/forum/231606...settings-O2-Uk/

You'll have a bit of work to do to get it right, try sending yourself test MMS to see if it works, and make a blog of it so you can post it for others to follow.

Good Luck!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks, but the settings are correct, thay just dont work. This is a replacement device running WM6 it doesnt work on this and it didnt work on the previous version with WM5. All I ever get is the same not all messagegs could be sent/received please try again message if I try to send or receive anything. Other than put in the correct Orange settings (which I have) I cant see what else I can do...

Edited by jhils1
0

Share this post


Link to post
Share on other sites

Posted · Report post

there is another MMS settings screen on the Graphite. Go to messaging>MMS>Menu>MMS settings>mmsc settings>menu>Edit.

these were still set to the default O2 settings.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, altered these and the processor working icon appears sending 0% appears ...and then I get the same old "not all messages could be sent/received" message.......... :( ...help doesnt make sense!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is your connection working to the network - can you use explorer?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

How do you mean "the network"?

Thats another thing, explorer only goes to mobile sites it wont use the proper net...

Edited by jhils1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Managed to finally sort it out. The "OrangeUK mms settings by Rabdo" cab file I was using DOESNT include Orange ip addresses so I asumed they werent needed, but they are found them on another site :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Managed to finally sort it out. The "OrangeUK mms settings by Rabdo" cab file I was using DOESNT include Orange ip addresses so I asumed they werent needed, but they are found them on another site :(

OK, I've got an hp iPaq HW6915 that I'm trying to get mms on orange; i WAS using the c600 (without mms), and, having no damn idea what I'm doing, need a little guidance; I also found the ip settings, but again, it's telling me that the mms I have on the server cannot be downloaded.

Settings founds are as follows...

From: http://www.filesaveas.com/mms.html

Orange MMS settings

Note: Orange must enable MMS for your account. Contact Orange Customer Services

Access Point Name: orangemms

Username: Orange

Password: Multimedia

Authentication: Normal

Data bearer: GPRS

Gateway IP (proxy) address: 192.168.224.10

Port: 9201 (some users have reported 8080 works if 9201 doesn't)

Session mode: Permanent

MMS Message (Relay) Server URL http://mms.orange.co.uk/

Problem - the mms setup on the 6915 doesn't ask for a password or authentication setup - could this be what's causing the problem?

Any ideas?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.