Spiny

Struggling to get C600 Working on O2

Recommended Posts

Hi, I've just switched my unlocked C600 from orange to o2 (pay and go), but can't get MMS or internet working.

I've checked the forums & wiki, but still can't get it going.

Does anyone know what's wrong with the following settings?

Settings -> Connections(6) -> GPRS(4) ->

1 O2 Net

Connects To The Internet

APN payandgo.co.uk

user name payandgo

password password

Primary DNS 193.113.195.200

Secondary DNS 193.113.195.201

2 O2 WAP GPRS Connects To Work

APN payandgo.co.uk

user name payandgo

password password

Primary DNS 193.113.200.195

Settings -> Connections(6) -> Proxy(5) ->

1 O2 WAP Proxy Connects From The Internet

Connects To WAP Network

Proxy 139.113.200.195:8080

Type HTTP

user name payandgo

password password

Settings -> Connections(6) -> Advanced (Menu 1)

Internet Conection o2 net

Work Connection Automatic

WAP Conection o2 net

Secure WAP Connection Automatic

Messaging -> MMS (4) -> Options (Menu 8) -> Account Options (4) -> MMS (2) -> MMSC Settings (Menu 1)

O2 MMS

MMSC URL http://mmsc.mms.o2.co.uk:8002

WAP Gateway 192.113.200.195

Port 9201

Connect Via Work

Max Sending Size 100K

WAP Version 1.2

Internet Explorer

Tools (Menu 9) -> Options (3) -> Connections

Automatically detect settings Checked

Select Network The Internet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.