Jump to content
Steev

can't receive MMS

Recommended Posts

Hi

I'm having a strange problem. I can't receive MMS on my dual. I'm sure my network settings are correct because I'm using the attached T-Mobile settings cab which I've used on my last three phones with out any problems. I can send MMS fine but when It comes to receiving them I get the downloading MMS bubble which shows that the download progress freezes at 99% then it goes away without finishing the download. A few minutes later the bubble pops up again and the same thing happens over and over until I reject the MMS.

Is anyone else having similar problems or do you know how to fix this?

Cheers S

forgot to say I'm using the 1.31.707.09 (HTCAsia WEE) ROM.

T_MobileUK.CAB

Edited by Steev

Share this post


Link to post
Share on other sites
Hi

I'm having a strange problem. I can't receive MMS on my dual. I'm sure my network settings are correct because I'm using the attached T-Mobile settings cab which I've used on my last three phones with out any problems. I can send MMS fine but when It comes to receiving them I get the downloading MMS bubble which shows that the download progress freezes at 99% then it goes away without finishing the download. A few minutes later the bubble pops up again and the same thing happens over and over until I reject the MMS.

Is anyone else having similar problems or do you know how to fix this?

Cheers S

forgot to say I'm using the 1.31.707.09 (HTCAsia WEE) ROM.

test it

http://www.cinetsystems.com/xda/Kaiser%20C...1_0_31002_1.cab

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×