Sign in to follow this  
Followers 0
madferret

How do I switch off the phone ring with headphones?

3 posts in this topic

If I receive a call while I have headphones connected through the USB connector the ringer sounds through the phone speaker as well as the headphones (Normal profile). On every other phone I've had, inserting headphones into a jack socket mutes the external speaker.

Is this peculiar to the S730/Wings or the custom USB connector? Is there a fix or hack for it?

I could put the phone on vibrate but then I wouldn't hear the ringtone through the headphones - or probably remember to switch back to Normal when finished!

0

Share this post


Link to post
Share on other sites

Have you tried setting the phone profile to "Automatic" (press the off button and choose from the menu)?

0

Share this post


Link to post
Share on other sites

No good. Just sets the normal profile (because my calendar has no busy time allocated), with the same result.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.