ninjaap

changing default player from wmplayer to tcpmp?

Recommended Posts

ninjaap    0

just wanted to say hi to everyone :D and ask a for a little help. i noticed that wmplayer, when prompted to open fullscreen, doesnt really do fullscreen at all. whats up with that??? does anyone know of a registry fix for this. also, is there a way to set TCPMP as the default player when i view videos from the web like you tube or blueapple? any help would be much appreciated.

Share this post


Link to post
Share on other sites
ninjaap    0

ok... ill answer my own question then. only to benefit others in this forum. seeing as this post has had more than a few views, im going to assume that there are others interested but dont know how. so ill post my solution i found in another forum:

http://www.everythingq.com/forum/moto-q-9h...ault-19053.html

though the above link talks about coreplayer and not tcpmp, the solution is basically the same: make sure all files are associated to the player.

options>settings>select page>file association... select all files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.