• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Moto Q / Q9M nuisances

1 post in this topic


Yes....nuisances.And bugs..lots of them.On my Q9M.Such as - You go to send an mms message and allmost 3 seconds later a message pops up saying "Could not send all messages" and thus you have to push "Send/Receive" to make it send.And of course it sends right away.So why in the world does it do this? It does it quite often and is a BIG nuisance.----- ----- Another issue.This one is some kind of bug or improper setting somewhere. - While reading txt or mms messages ....words and sometimes a sentence is missing in a couple lines of text just as the sentence would end at the far right side to continue to the next line on the left.The characters are still there.Just that some go missing from the screen at word wrap points.This does not happen while you are typing out a message.Only happens while displaying received messages.This causes mis-read text and makes me have to send a message back asking what they said etc etc. -- Also...is there a different .qcp playback codec because qcp playback sounds like [email protected] same qcp files on LG cellphones sound way better.Thsi is pertaining to the voice recordings and sound in video.... Oh might I add one more here. --- You see this message here...see how all sentences are all bunched up and not paragraph formatted....I'm typing this using IE mobile.Even though I have spaced this properly at this current minute,you will read this message on Modaco as all one bunched up blob of text.Is there a way to fix this so it doesn't ignore formatting?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.