• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ipaq 614c update error

1 post in this topic



I have from few this device and problems already rise.

he has gone out from not very the update of the ita rom from 1.00.07 to 1.01.00.

the problem is that the operation doesn't work.

in the specific one happens how much it follows:

connection activesync ok, launching the prg of update, the current version and the future version he is correctly seen, but when it is selected before, after an instant of attended activesync it is disconnected, the system tries to establish a connection lan, but not succeeding suits us to abend, interrupting the trial.

if I have to be sincere, I didn't think about finding some problems of the so early kind and spore everything with hp.

has someone had the same problem??? has you he succeeded in resolving him/it???

thanks to everybody

[italian translate]

salve, ho da poco questo device e già sorgono problemi.

è uscita da non molto l'update della rom da 1.00.07 a 1.01.00.

il problema è che l'operazione non funziona.

nello specifico succede quanto segue:

connessione activesync ok, lanciando il prg di update, viene visto correttamente la versione corrente e la versione futura, ma quando si seleziona avanti, dopo un attimo di attesa si disconnette activesync, il sistema tenta di stabilire una connessione lan, ma non riuscendoci va in abend, interrompendo il processo.

se devo essere sincero, non pensavo di trovare dei problemi del genere cosi presto, e spora tutto con hp.

qualcuno ha avuto lo stesso problema ??? è riuscito a risolverlo ???

grazie a tutti

sistema operativo su pc - xp sp2

activesync - versione 4.5


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.