FrankyG

problem sending mail frm TyTN II

2 posts in this topic

Hi,

Anyone else having trouble sending email?

My outgoing server is smtp.t-email.co.uk, outgoing server requires authentication =YES

Network connection: The Internet (changed it to T-mobile internet but no difference)

No proxy.

I don't send much email but I think its been like this for 4/5 days.

Anyone got a suggestion?

Thanks

FrankyG

0

Share this post


Link to post
Share on other sites

I had the same issue a few days ago and found the settings got changed itself for some reasons.

Anyway, I fixed it by unticking the "Use the same user name and password for sending e-mail" and then unticked the "Outgoing server requires authentication" - this worked for me.

Have a try.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.