• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help - Data Charges when not using data!

2 posts in this topic

Posted · Report post

I've got an old Audiovox SMT5600 that my wife uses. Since the beginning of July or so we have been getting errors on, when the phone is not even being used, that say:

Connectoin Error

Unable to place call

When we do use the phone to make a voice call, it says something like:

Unable to place data call while in voice mode

Well now it turns out that data calls of some kind must have been made because we have been billed over $350 US for data on that phone even though we NEVER use the internet on it. My wife does not even know how.

One thing that she remembers is getting a MMS message with a photo attached...the photo never came through. When trying to get the photo to download that's when she remembers the error messages starting.

Is it possible these are MMS data calls trying to download the photo over and over for 2 months now?

ATT will not help and thinks we were just running up long internet sessions on the phone.

Help!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds strange, when I have had a failed MMS message I have always had to physically choose to reattempt a download.

What may be the cause is that perhaps your wife was not locking the phone's keypad and so while it was in her handbag/pocket etc an internet session may have been started without her knowledge?

I know my wife never locks her phone and then complains when the youngest has a play and dials out.

Only a suggestion but it's all I can think of as there are no known viruses on the WM format that I am aware of, unlike Symbian which did have a little virus that dialled out without the users knowledge.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.