Kwafo Acquaah-Arhin

Sound playing to fast

5 posts in this topic

Hellow

I have a debranded SPV 650 and recently after like a half year living with this debranded phone, the sound is playing faster. so i mean if i get a call, my ringtone doesnt play te original speed but like on 110 procent. With core player its the same, I have put the speed of coreplayer to 90 procent to listen normal music, but this isnt normal. What should i do?

greetz Kwafo Acquaah-Arhin

0

Share this post


Link to post
Share on other sites

I have the same problem. Usually a reboot fixes it......until it happens again ;)

0

Share this post


Link to post
Share on other sites

Question... Is the clock working properly? When reading this I would guess that Window's timebase is somehow messed up.

Edited by ICQEagle
0

Share this post


Link to post
Share on other sites

Hello

I don't know why but it is fixed? like after 5 reboots or maybe the syncs with the computer it just works ;)

so if anyone had or has the same problem just try rebooting :wacko: and maybe syncing with a pc

0

Share this post


Link to post
Share on other sites

It’s very bad, I have the same problem. Is anybody know how to fix it? I think, the same problems in all VOX’s, try to listen attentively, it’s really play faster from 100% to 105-110% after upl to VOX.

Edited by Yaroslavr
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.