Sign in to follow this  
Followers 0
Kippax

ActiveSync crashes my router....

7 posts in this topic

This is weird, but everytime I sync my Touch Plus with the USB lead it syncs fine but crashes my router/WiFi connection.

It renders my laptop unable to re-establish the connection as it refuses to renew the IP address. Even if I dis-connect the phone.

The only solution is to disconnect the phone, re-start my laptop and reset the router. Nothing less will work.

As you can imagine.... it a pain in the privates.... Any idea just what is going on.

The only thing that comes to mind is that a few months ago I had a play with the settings to try and enable me to use the phone as a modem. I never succeeded, but have I knacked something in the process ?

0

Share this post


Link to post
Share on other sites

Have you bridged the connections?

if so, unbridge them

0

Share this post


Link to post
Share on other sites

"Bridged"......... mmmhhh ??? {scratches head}

go on..... gimme a clue please !

0

Share this post


Link to post
Share on other sites

If you go into Network Connections, it should tell you on the icons if a connection is bridged (icons in tiled view). Think you can do a right click to unbridge the connection.

If that doesn't work try going into your settings on the phone then Connections > USB to PC and untick the advanced option (only option in there) and try to reconnect. Sometimes depending on network setup the advanced features interfere with DHCP which issues the IP addresses on your network.

0

Share this post


Link to post
Share on other sites
If that doesn't work try going into your settings on the phone then Connections > USB to PC and untick the advanced option (only option in there) and try to reconnect. Sometimes depending on network setup the advanced features interfere with DHCP which issues the IP addresses on your network.

Cool....... that worked a treat, many thanks to the pair of you.

0

Share this post


Link to post
Share on other sites
Cool....... that worked a treat, many thanks to the pair of you.

Oh yeah, Rob.P said the same thing!

D'oh.

;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.