Blknght22571

Format is Failed error

1 post in this topic

I have a couple of Cingular 8125s. I tried to update the ROM in one of them to WM6 and had it lock up with a fully charged battery at 99%. When I tried to reflash it back to stock, it says it took the flash, but will not hard reset or even finish booting. When I try to do a hard reset, I get a "Format is Failed" error message. I have tried backing up the other phone to a miniSD card and boot the bricked phone. I have also tried repeatedly to reflash the stock ROM. It can go to boot mode, so I know recovery is possible. Nothing I have tried works. Before I start ripping this phone apart, anybody got any ideas on how to recover this phone?

Edited by Blknght22571
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.