• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Xperia - dmaging memory cards!

2 posts in this topic

Posted

Hi All

Plugged a 1Gb SD card (Sandisk) in the other day. All fine. They next day I went to access the card again and the phone was reorting it as not there. Hmm, checked it and was inserted OK. Took it out and plugged into the adaptor for the PC and the PC wouldn't recognise it either. I then noticed that the card seemed to be cracked slightly accross the front. It was and clearly something had happened. Bad card I figure and I ordered a replacement, albeit, 16GB disk from amazon. I installed a TomTom map on it on to it yesterday and all worked fine. However on my journey today I decided to use the TomTom again and TomTom reported no maps present. The same thing has happened again, in fact the card was a little tricky to get out as it seemed to be catcing on the silver surround. Now I know you may all be saying "you have clearly inserted the cards in incorrectly". Well I dont think so, they worked fine for a day or so! I am wondering wther or not there is a heat issue here, they seem to be very warm when I took them out.

Anyway, anyone have any ideas or similar experiences??

Cheers

Nick

0

Share this post


Link to post
Share on other sites

Posted

Soft reset the phone and see if it sees the card again.

Also check the phone does not think you have two storage cards, as this is a known bug on devices that appear from time to time.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.