• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Delay on rings from calls

1 post in this topic

Posted

I have always had ring delay issues, and I tried some adjustments which seems to have worked.

I am not sure if they will work 100% of the time or if all of these steps are necessary.

- Set ringscript to av0pr

- Set Ringtone to short (2.5 second) .wav file (ideally under 64kb)

- Under phone settings->call forwarding, set the delay to 30 seconds.

- Disable phone skin. (so that there is no delay when you press the green button)

- Store ringtone on the device, not sd card

I have managed to get a 1 second delay from my office phone (which uses some sort of voip like system). I am not sure if it is longer from cell phones or land lines.

Note that the V0 causes vibration, you can disable this with w0 instead. i.e. aw0pr.

apr on its own didn't seem to work as well for me, neither did apv0r.

I also have "wake up phone at full power" set from tweaks2k. I am not sure if this has an effect.

This was very helpful as I used to miss a lot of calls.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.