kabkab

1% driver for omnia here

Recommended Posts

CPTBeaker    0
I already have this ROM installed Bgill55 CF03 Roms 6.5 V2.6.

Doesnt that ROM already have the taskbar?

Don't know. Your link does not work for me. If your icons are all plain white, then you do not have a custom taskbar and don't have the icons necessary to show the %.

If the taskbar icons are in color, then you have a custom taskbar, however, if the taskbar does not have all of the icons for the different percentages, it will only show the battery icons based on 20% increments (some custom taskbars might have actual numbers or just a graphic representation of the battery level). You should ask Bgill55 on OmniaRom here:

http://omniarom.com/forum/index.php?topic=677.0

Since there has been mixed results with the 1% and 5% drivers (in terms of battery drain), I'm not sure how many people are using the drivers and in turn, how many of the custom taskbar makers have spent the time to make all of the individual icons for the percentages, either 1% or 5%.

I know Lisbian's Cubic taskbars for 6.5 have icons for 5% increments.

Edited by CPTBeaker

Share this post


Link to post
Share on other sites
jwats1    0

Hey Bgill, I can't get this to work in Bgill55 CF03 Roms 6.5 V2.6/"FloTanium" M2d v2.5 It was working with v2.2 before I flashed. Any ideas? Thanks

Share this post


Link to post
Share on other sites
DudeJB    0

Unfortunately it does not work with the Bell Omnia 910. We start with a different version file the size is 41.61kB. I tried it anyways and the system no longer recognized anything in the battery meter. Removed and put back old and reset again back to normal..Few I was afraid I might of needed a hard reset luckily all is fine back to the old 20 increments.

Share this post


Link to post
Share on other sites
jwats1    0
If you are using my rom no need to install the certs just install the this cab to device memory and you are good to go and yes this works with Batti

Bgill55_New_1.cab

I can't get this to work on your new v2.5 ROM it was working gr8 on 2.2 but I flashed now it's kaput....any ideas?

Share this post


Link to post
Share on other sites
rayghost    0

I installed as explained in the first post on my i900 and it seems to work fine, thanks a lot :D

Share this post


Link to post
Share on other sites
z3ntn3l    0

Hi People!

Iam searching for a 1%-compatible Battery-Icon.

But it should look mostly like the standard-windows-icon just with small %-Value written over it.

No color, no fancy :-)

I saw that in a Rom but i never found that Icon.

Maybe someone can help me?

Share this post


Link to post
Share on other sites
Krazy Radd    0
Hi People!

Iam searching for a 1%-compatible Battery-Icon.

But it should look mostly like the standard-windows-icon just with small %-Value written over it.

No color, no fancy :-)

I saw that in a Rom but i never found that Icon.

Maybe someone can help me?

Man,

Why didn't you ask me?

You know, when it's all about Taskbars, then I'm the right one.

You should know it...see u in ur thread.

Share this post


Link to post
Share on other sites
millermmail    0

Just got a "7-day-old" (long story) Verizon Omnia i910 running Blazingwolf's ROM (or one of them? still learning this stuff.) cheap from a friend

Put on the 256 battery driver (but not certificates?) and after a soft reset so far so good! Also, one nice thing is before batti would say 100% instantly when I plugged it into power, now it actually reads a % charge.

Only had this patch for a couple minutes so I can't say how it's affecting battery life but unless it's drastic I'd prefer the more graduated battery guage. Anyway, I'm using this as a PDA (not a phone - I don't like all-in-one devices) so I can live with slightly cut battery life.

Share this post


Link to post
Share on other sites
Borfas    0

Hello to everyone that I would be nice for starters:) are new to this forum and I used aplicatiele battery that were on the front page and went ok, but now that I changed my room from the i900's not going under any form to show me battery percentage as was once (just not change anything). room is: CE OS 5.2.28002 (Builid 28002.5.3.0)

I can help me someone why not run software? I want to show me again in percentages: (. and eventually I would be interested how I could change the icon of the volume, just do not like the looks in any way. Thank you very much if someone manages to get sprijineasca As I rechimb the battery icon. Thank you and sorry if I have somehow disturbed.

Share this post


Link to post
Share on other sites
lignum1966    0

Hi all , the 1% driver installed and seemed to work fine for me , however I noticed I dont seem to be able to charge from my PC's usb anymore ? Anyone else have this problem ?

Could it be to do with the SRS Wow cab I installed instead ? I dont really want to remove that because my Omnia finally sounds half reasonable now compared to before !

Never mind , when I go in to settings/power/battery it does actually say charging while connected to the PC and stop saying it if I disconnect Usb cable so maybe it's just doing it really slowly ! It did however , seem really low on battery yesterday morning when I woke up after being hooked up to the PC all night !

Another , thing , I've heard others mention a Red charging icon however mine is always green , is that unusual or just related to different roms. I'm using Nicks 23506 Rom.

Guess I'm gonna have to test some hey !

Edited by lignum1966

Share this post


Link to post
Share on other sites
Natsirt    0

Hi guys, I've been studying this topic for a day now, and i've read through it all.. but I cant seem to get this to work on my i900 omnia. I've installed the certs.cab and then replaced the .dll in the windows directory, but how can i see the battery icon %?? I think I need to have a different taskbar, But where can I find this? I'm on steff195's 28014 6.5 rom. I'd really like to have this on my omnia.

Thanks for the help!

P.S. I used omnialite file manager to replace the .dll file.. it seemed to have work, but nothing different happens. Should I use resco explorer instead?

Edit: I got the icon to work, by installing an icon cab found in another post. But still no luck with the 1% display

Edit Edit: Nevermind guys, I got it working :) Had to use resco explorer. Now enjoying the 1%ness xD great work kabkab!

Edited by Natsirt

Share this post


Link to post
Share on other sites
Troobador    0

Hi

I tried to get gtrab's SEX_1_Battery_Enhancer to work on my Omnia with no luck, so I though I'd try this method, but...

I can't seem to be able to overwrite the file on my I900.

I have both Total Commander and Resco Explorer, and niether can re-name or overwrite the file.

My version info is:

PDA :I900BUHJ2/BUHJ2

PHONE :I900BUHI2

Any help would be appreciated.

Share this post


Link to post
Share on other sites
Andrei R    0

Hi. I'm facing the same problem as Troobador. I installed Certs and after that I tried to copy (with Resco Explorer) zylonite_battdrvr in windows folder but I can't. It says: cannot copy file "zylonite_battdrv.dll". The file already exists. I tried to delete the file from windows directory but of course this is not possible. Help please!

Share this post


Link to post
Share on other sites
JaGuR    0
Hi. I'm facing the same problem as Troobador. I installed Certs and after that I tried to copy (with Resco Explorer) zylonite_battdrvr in windows folder but I can't. It says: cannot copy file "zylonite_battdrv.dll". The file already exists. I tried to delete the file from windows directory but of course this is not possible. Help please!

rename it, instead of deleting it

Share this post


Link to post
Share on other sites
Troobador    0
rename it, instead of deleting it

Wish it would work for me. Like I said in my post... I cannot rename or overwrite the file... even with Total Commander

Share this post


Link to post
Share on other sites
Jackson_X    0

Hi everyone!

Flashed my omnia with

WM6.5 ROMs for i900 by Ryrzy

Build 28205

http://www.modaco.com/content/i900-general...r-i900-by-ryrzy

And replaced original battery driver with yours... it doesnt work at all! 10% step still displayed..

Please help me with suggestion!

Is there any way to fix this ?

Thanx in advance!

Edited by Jackson_X

Share this post


Link to post
Share on other sites
JaCoL    0

hey guys i need a SAID2 WM 6.1 ORYGINAL (10%) driver!

i got new rom whit this battery patch included ! but i have problem with floating battery in spb mobiel shell and others (battClock, resco today) and i want to go back to old 10% driver! i check a file from sector bu on my i900 omnia dosend work (1% battery ;))

any help here?

Share this post


Link to post
Share on other sites
windowsrb    0

it does not work at all.

I have original 6.1 ROM.

Another problem is battery indicator and battery life.

Sometimes it shows 90% and after half an hour it shows 10% and phone turn off itself.

Sometimes it shows 10% and after phone restart shows 90% and work one or two days more with no problem.

Sometimes it shows charging and i think does not charge at all.

I m very disappointed in battery life. Every forum, omnia test and review says that i900 have double more battery capacity than tytnII or xperia. It is a lie.

Can't cross one and a half day with optimal use, with wifi, gps turned off.

Share this post


Link to post
Share on other sites
it does not work at all.

I have original 6.1 ROM.

Another problem is battery indicator and battery life.

Sometimes it shows 90% and after half an hour it shows 10% and phone turn off itself.

Sometimes it shows 10% and after phone restart shows 90% and work one or two days more with no problem.

Sometimes it shows charging and i think does not charge at all.

I m very disappointed in battery life. Every forum, omnia test and review says that i900 have double more battery capacity than tytnII or xperia. It is a lie.

Can't cross one and a half day with optimal use, with wifi, gps turned off.

Agree in the first 3 lines' comments.

I disagree for the last one; with common use, my OMNIA last for OVER 6 days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.