• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

i-mate JAMin G3 flashed wit G4 files

1 post in this topic


Is there any one able to read between the lines I need someone can seeing problem not reading surly there are too much faced the same problem and there a tons of trying. Actually problem is that.. My JAMin is G3 chipset.. But.. truth to tell; I hardspl it with G4 flash to see what will happening..! Now; IPL: 1.00 SPL: 2.G4.4PDA ( bootloader ) since 2 years ago and no more than and tons of trying and when I run a hardspl for G3 as usual 1- invalid tools / 2- when trying the original ROM it stopped at 80% and check the NBF / 3- when I run downgrade.bat I see the ( cmd ) dialog and it says would you like to try copy again when intlizing my dead JAMin I never gave up yet and useless no matter what I do. NOW; I am digging my JAMin grave..! my JAMin is detect as G4 chipset.. but it is G3 NOW; can you please guide me how I can write G3 Ipl/spl


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.