Captain Clam

Wife yanked 700wx during ROM burn...?

1 post in this topic

My wife yanked her treo 700wx from the cradle this morning while I was burning the 1.24 image back to it (yes I was running a masterfully created ROM built by some nowaday Blackberry user). Of course, it is all my fault...

She yanked it after the radio update, and it is sitting at the 5.02 TREO screen... tried everything I could think, but I just get the boot screen. Wondering if all IO is trashed or if it is possible to still burn it via SD card on boot- or is the phone a total loss? I tried to find the answer in all the forums, but the 700wx info is all archived off the sites I guess.

Thanks in advance...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.