Jump to content
blazingwolf

BW WM7 Black and Blue Windows Phone 6.5 ROM Final

Recommended Posts

Yeah I think that is normal. You have to click on the small icon on the left to get to the link.

I installed MS3 over top of this ROM and it seems to work just fine. My only issue is that when on the SPB home screen, the Windows menu at the bottom is covered by MS3. So there is no Start menu button anymore. Is there a way around this BW? I mapped Start to an external button, but is there a way to map it to a widget or something like that?

Thanks!

Ok Thanks

Share this post


Link to post
Share on other sites
is there any way to remove the honeycomb or is that impossible once its cooked in?

Do a search for SmileGod's start menu, I prefer that one :)

Share this post


Link to post
Share on other sites

I have been having no luck connecting to the Internet with the Built-In wifi Router. Is anybody Else having this problem? I can get to the internet fine using the usb cable but not luck again with the wifi. I am assuming there is some sort of IP settings I need to change, would i find this in the registry?

Found the answer in this article

http://www.modaco.com/content-page/276545/...omnia/page/320/

I read in this article that you need to have the WIFI On before starting the WIFI ROUTER.

Edited by smoke_show

Share this post


Link to post
Share on other sites
BW, I just wanted to drop a note and say that this new ROM is $*&%ing awesome! I simply love it! :)

Remote Desktop Client is working fine, thanks! I'll be sending you some drinks as soon as I get paid!

I'm glad you like the ROM. :)

Thanks in advance for the donation.

Share this post


Link to post
Share on other sites
Thanks for the Rom! My only question is about the large icon/picture that comes up when when your in lets say Notifications, you scroll over to texts, and a huge icon pops up on the screen is it normal to not be able ot click on that to enter the selected program like hotmail or text messages? Seems like a waste if its just there for looks. Thanks again.

That's normal. No one has found a way to make the tapping area larger yet. If your not liking that then you can use the cab file in the first post to return to the original look.

Share this post


Link to post
Share on other sites
Yeah I think that is normal. You have to click on the small icon on the left to get to the link.

I installed MS3 over top of this ROM and it seems to work just fine. My only issue is that when on the SPB home screen, the Windows menu at the bottom is covered by MS3. So there is no Start menu button anymore. Is there a way around this BW? I mapped Start to an external button, but is there a way to map it to a widget or something like that?

Thanks!

There is nothing I can do about MS3. That will be up to Spb to change. Mapping a hard key to the start menu is the only fix I know of. You could also just use the launcher that MS3 provides.

Share this post


Link to post
Share on other sites
is there any way to remove the honeycomb or is that impossible once its cooked in?

You can change the start menu cpr files to not show the honeycomb or, like necosino mentioned, use a cab file with a different look.

Share this post


Link to post
Share on other sites
I have been having no luck connecting to the Internet with the Built-In wifi Router. Is anybody Else having this problem? I can get to the internet fine using the usb cable but not luck again with the wifi. I am assuming there is some sort of IP settings I need to change, would i find this in the registry?

Found the answer in this article

http://www.modaco.com/content-page/276545/...omnia/page/320/

I read in this article that you need to have the WIFI On before starting the WIFI ROUTER.

Did it work? I had this working just fine. It might have something to do with connecting by USB.

Share this post


Link to post
Share on other sites
Hey, BW... new rom is nice! Is there a system panel for Titanium that works w/ the new builds? Thanks.

Does the old one not work?

Share this post


Link to post
Share on other sites
Does the old one not work?

No, it did not. I ended up with no icons and no readings on the RAM, storage, etc. available/used.

Share this post


Link to post
Share on other sites
No, it did not. I ended up with no icons and no readings on the RAM, storage, etc. available/used.

Sounds like things have changed in the new version then. Have you looked at the thread over on XDA to see if they are working on it?

Share this post


Link to post
Share on other sites
Sounds like things have changed in the new version then. Have you looked at the thread over on XDA to see if they are working on it?

Yup, I've been searching over at XDA but nothing yet. Doesn't look like they're working on it yet. I'll keep an eye out. :)

Share this post


Link to post
Share on other sites
here bw its a preview just copy all to windows and make sure you have cook selected as theme let me know what you think of it so far

OK. I will look at it. :)

Share this post


Link to post
Share on other sites
Not based on that info. Did you install 3rd party programs before sync? What error are you getting?

No I haven't installed anything at all, except the syncmate driver for using it with my mac.

I can still connect to it and install things, but when I try to sync contacts syncmate crashes.

Then I went to my pc and tried with windows mobile device center or whatever that crap is, and tried syncing contacts and it crashes as well.

No error, just crash.

Never had any problems with CF03 base.

Share this post


Link to post
Share on other sites
Yup, I've been searching over at XDA but nothing yet. Doesn't look like they're working on it yet. I'll keep an eye out. :)

Bummer. I'm not gonna be much help for you on this one. Sorry.

Share this post


Link to post
Share on other sites

Actually, I got it working.

Don't know how but it's working.

Now my only thing is, windows media player is horrible, anyway to get a titanium htc audio manager plug in with this rom? i don't wanna try something and mess it up :)

Share this post


Link to post
Share on other sites

One notable error so far - MSN Money? The icon says so but it links to MSN Weather.

I know BW is a little tired of the black themes but I personally like them. Is there an easy way to use a cab file to go back to all black as in the Night ROM? I just happen to think the black is a bit classier for us business types that need a flashy phone to impress clients with (wink)

In the original ROMs there was a way to theme the PDA but I don;t see it in here anymore.

The scrolling seems really nice in this new one by the way. Still testing it out and looking for lock-ups. I wonder if they are less with the new ROM. Anyone experiencing the old lockups on this new one?

s

Edited by DeepBlueEditor

Share this post


Link to post
Share on other sites
OK let me say, I hope I haven't committed some heresy by posting these. I know you put scads of work into the blue (running all blue right now) but I was playing around with the some black stuff and the R&R black theme and PhoneEX. Here is what I got.

Is this "cabed" yet? I love a clean black theme. Looks classy and while I seriously appreciate BWs work on the themes and everything else, would love a good black setup.

S

Share this post


Link to post
Share on other sites
I have been having no luck connecting to the Internet with the Built-In wifi Router. Is anybody Else having this problem? I can get to the internet fine using the usb cable but not luck again with the wifi. I am assuming there is some sort of IP settings I need to change, would i find this in the registry?

Found the answer in this article

http://www.modaco.com/content-page/276545/...omnia/page/320/

I read in this article that you need to have the WIFI On before starting the WIFI ROUTER.

The current WMWiFi app router app in "blue" is working fine for me. Had the laptop running through the phone for a test earlier.

S

Share this post


Link to post
Share on other sites

Hi

I tried to instal this ROM but when i finished flash my phone he had restrat and i had his same ROM. It was only Hard Reset for me :/ I don't know what is going on :) I tried 3 times always is this same. Culd anyone help me? I would like to instal this ROM on my omnia ;p

My ROM now is PDA: SAID2/R6.5v6 build 23009 (by Ryrzy) Phone: XXHJ1.

Sory fo my bad english ;/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×