rebecker

Odd Data Message After Hard Reset

5 posts in this topic

I had to do a hard reset on my TyTN II. Since doing it, several times a day I've been getting a connection message saying the phone is connecting to "T-Mobile WModem Link" even though I don't have a data plan (I use a prepay phone-only account). It then connects to an EDGE data connection for a couple minutes; then reverts to a standard non-data connection. Any ideas why this would be happening and how I can turn this off (especially the message, which is annoying)? I've tried to USE the data connection, but it doesn't work (I didn't expect it to).

Thanks in advance.

-Bob-

Edited by rebecker
0

Share this post


Link to post
Share on other sites
I had to do a hard reset on my TyTN II. Since doing it, several times a day I've been getting a connection message saying the phone is connecting to "T-Mobile WModem Link" even though I don't have a data plan (I use a prepay phone-only account). It then connects to an EDGE data connection for a couple minutes; then reverts to a standard non-data connection. Any ideas why this would be happening and how I can turn this off (especially the message, which is annoying)? I've tried to USE the data connection, but it doesn't work (I didn't expect it to).

Thanks in advance.

-Bob-

To shut off the notice go int start\settings\sounds and notifications and go to notifications then scroll down to connection established and uncheck display message. To stop it from comming on do a search for no data cab. I dont rememebr off the top of my head where I found it awhile ago.

0

Share this post


Link to post
Share on other sites
To shut off the notice go int start\settings\sounds and notifications and go to notifications then scroll down to connection established and uncheck display message. To stop it from comming on do a search for no data cab. I dont rememebr off the top of my head where I found it awhile ago.

Thanks for your response. I found the first thing, but I don't understand your direction for turning off the data. Can you clarify? I'm a little slow-witted sometimes. :)

-Bob-

0

Share this post


Link to post
Share on other sites
Thanks for your response. I found the first thing, but I don't understand your direction for turning off the data. Can you clarify? I'm a little slow-witted sometimes. :)

-Bob-

Here is the cab. Copy it to your phone and then run it

Switch_OFF_GPRS__MoDaCo_NoData_.cab

Edited by zelendel
0

Share this post


Link to post
Share on other sites
Here is the cab. Copy it to your phone and then run it

Ah, thanks. I didn't understand that you were talking about a cab in this forum. Sorry to make you go through the effort. BUT, it's great appreciated! :)

-Bob-

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.