• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Network messages

5 posts in this topic

Posted · Report post

I have some pesky problem with my TG01. From time to time I receive tons of "Network messages", which show random 12-digits number. It seems, that those are Celltower ID-numbers. I do not receive them constantly, but rather at random days/locations. Today it's just impossible to work, because these annoying notifications come like every 30secs. Does anybody know, where I can turn off network messages? (btw, ISP is O2 Germany)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem with that. Please help

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem with that. Please help
In Phone, select Menu and then Option.... Go to the Channel tab and tap the Channels button. Make sure that Enable all channels is not ticked.
0

Share this post


Link to post
Share on other sites

Posted · Report post

THS THS THS GabaGabaHey

0

Share this post


Link to post
Share on other sites

Posted · Report post

I get this too, my tickbox is not ticked :(

Orange have no idea what causes it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.