• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How do you get polyphonic rintones midis working!

7 posts in this topic

Posted

i mean its said that its supported, im using wav files at the moment but id prefer the smaller polyphonic midis!

0

Share this post


Link to post
Share on other sites

Posted

Midis are a nightmare on the phone, I think the support is at the software level rather than the hardware level, as there is a strange "click" between all the notes in a midi file.

Despite the fact that they seem to sound pretty bad at the moment, they don't need to be cabbed and you can download them by linking to them :wink:

0

Share this post


Link to post
Share on other sites

Posted

Playing Midi files is a nightmare, even if they are midi 0 the phone is still disgraceful at playing them.

I have tried endless different midi's, they sound perfect on my PC (and on a 7650 i might add) but put them on the SPV and you cant even recognize the song.

If it is a software issue i hope that they do something about it soon!

For the moment i am converting to WAV but the files are just too big :D

0

Share this post


Link to post
Share on other sites

Posted

Where do you put the midis? The manual seems to suggest they go in the same directory as the wavs, but all i hear is an alert sound when I try and select them in the settings (though the fact that I can see them indicates they're probably in the right place)

0

Share this post


Link to post
Share on other sites

Posted

Yes, you put them in the same place!

You probably arent using midi 0, so the phone just plays an alert sound!

I wouldnt bother with midis at all if i where you, as they really do sound crap!

I am very dissapointed about this!

0

Share this post


Link to post
Share on other sites

Posted

I'm getting the alert sound... What is 'midi 0'?

0

Share this post


Link to post
Share on other sites

Posted

midi files basically come in three different formats, midi0, midi1, and midi2!

the SPV can only play midi 0, so if u are trying to use midi 1 or 2 it just wont work (you get the alert sound) even if you use a midi0 ringtone it will sound crap, the SPV just CANNOT play midi tones properly! Just look at the tones that come with the phone, they are all monophonic, they sound crap!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.