• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

samsung i600v upgrading problem

3 posts in this topic

Posted

I have a samsung i600v. It's v1.1.I want to upgrade it for the first time.I tryed with BJ3Open_Rev15_XXGA2.after entering boot loder when I open this exe it shows not connected.ActiveSync connected then power off the phone and open boot loder but result is same. I used Samsung_CDMA_modem_4.34 driver. Help me plz.

0

Share this post


Link to post
Share on other sites

Posted

I have a samsung i600v. It's v1.1.I want to upgrade it for the first time.I tryed with BJ3Open_Rev15_XXGA2.after entering boot loder when I open this exe it shows not connected.ActiveSync connected then power off the phone and open boot loder but result is same. I used Samsung_CDMA_modem_4.34 driver. Help me plz.

After you open the upgrader, and it say not connected even when the phone is in bootloader, remove the USB cable from phone and put it back in, see if is work. Stop the ActiveSync process before you proceed.

If this is not work, read the last post from here:

http://www.modaco.com/content-page/257857/...0-help/page/20/

Try to install the samsung composite drivers from that link and remember to disable activesync from task manager, by stopping the process before you make the upgrade.

Good luck!

0

Share this post


Link to post
Share on other sites

Posted

but how to disable activesync .shall I disable the from the activesync software or from mobile device?plz tell me actually I am new.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.