ajhvdb

How to disable message "battery is fully charged" with USB

5 posts in this topic

When my Samsung Omnia II is connected to the usb data cable the battery will be charged. Nice but not the notification message when it is fully charged (when I'm almost sleeping).

How to disable this message? Thx.

0

Share this post


Link to post
Share on other sites

The simple method to save playing with settings and registry etc would be to place the phone in Etiquette mode Settings/Motino Settings/Etiquette

Then turn the phone face down so now only the alarm clock will sound and you will not get disturbed.

0

Share this post


Link to post
Share on other sites

Thx, but not really the solution I want. When I come home and connect the phone for charging/syncing I still want to be able to hear incoming calls. It must be some notification setted up in the registry.

Is there a registry monitor like the PC version processmonitor from sysutils..?

0

Share this post


Link to post
Share on other sites
The simple method to save playing with settings and registry etc would be to place the phone in Etiquette mode Settings/Motino Settings/Etiquette

Then turn the phone face down so now only the alarm clock will sound and you will not get disturbed.

Hi !

I've just visited this forum. Happy to get acquainted with you. Thanks.

__________________

Watch Dear John SPAM

0

Share this post


Link to post
Share on other sites

Any solution to this? If you can't turn off the pop-up, can you at least not have it beep? Same for the Wi-Fi pop-up/beep when new networks are found?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.