• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

7568 posts in this topic

Posted · Report post

I use ock Eclipse 23118 Refreshed for several months now, and I go to say it's one of the best and maybe the best WM 6.5.3 ROM ever made for Omnia i900.

Anyway, I notice one strange thing. Whenever I take picture with the camera I got a copy picture named test.jpg in the Device memory which is always 1200KB of a size.

What i do next: I delete that test.jpg picture from Device Memory, I go to the camera to take another picture and after taking let's say Picture001.jpg, I got that test.jpg picture again in the Device Memory which is actually a copy of the Picture001 I took, Every other picture I take after Picture001, like Picture002 or 003, doesn't affect this test.jpg picture and doesn't make more of that test.jpg pictures, but still remains the copy of Picture001. And when I delete this test.jpg picture, the first picture after that I took with camera makes again a copy of itself, and thats this test.jpg picture in Device memory.

It didn't happen so far with other ROMs I flashed on my Omnia i900, or at least I didn't notice that so far.

I found this very strange, cuz 1,2MB of space in Programs memory isn't that small matter.

Does anyone here have an explanation about this?

Thanks in advance :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Congratulations OCK for your Omnia ROMS, are cool and powerful!

TitaniumPremium_23129.jpg

What recording application that appears in this screenshot (bottom-left)?

I want to install Eclipse Build 23118 and I would like to know if it includes this recorder.

Thanks in advance.

;)

Yes, ock Eclipse 23118 Refreshed does contain this player, it is called AudioNote.

And if I may recommend it, this Rom is the best rom ock ever made. I have it now and it's work perfectly :)

greetings from Republic of Macedonia. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys, a question, I have installed the 23118 Premium, its great, but I never could make the reject list from the phonebook to work. Anybody used this feature succesfully?

Thank you.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have ockEclipse 23118 Refreshed and it's one of the best. But I have one problem. The weather on homescreen is updating through wi-fi and 3G, but on the Weather Tab it doesn't update, it said no update available. Now, I know that weather on homescreen and the one on the weather tab are using different settings and uses different servers. So, since I cannot update weather on weather tab, I'm assuming that its the weather server is down. So I was wondering if anyone here knows a working weather server for the Weather Tab and how to change that in registry or whatsoever? If it should be done in registry, I got some servers that supposed to work but I don't know how to add them, it should be a key, a dword, a value ....?

Thank you in advance. :))

Ok, I Got it, it has to be a string, but now I need a working weather server, Do anyone here knows what server my rom uses for the Weather Tab and how to change that?

Edited by BorisGVG
0

Share this post


Link to post
Share on other sites

Posted · Report post

erm my music tab wont work and the link u show can reupdate it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

M2D3.png

Updated: 14th Dec 2010

Free Storage: 117 MB

Free memory: 54 MB

Download: Filesonic (92 MB) | Direct Link | Rapidshare

v2: FMRadio and missing SoundTester fixed

29003_M2Dv2.jpg

im using this after i install audio manager 2.2 the music tab still wont work can u hlp me with this?

anyway great work

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI!

Link please?

ock premium 25018

THX!

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI!

Link please?

ock premium 25018

THX!

Where do you saw that ock Premium 25018? Do you think 29005 Premium? I got ock Premium 29005, if you want i will upload it on 4shared.com for you?

Or you can just go to ock's blog, if any of the link here and there isn't working, write me here I will upload it for you.

But first please check any of the links are working.

I got this ock roms:

  • ock Eclipse 23118 Refreshed (Omnia Keyboard)
  • ock Eclipse Lite 23118
  • ock GTX 23118 Refreshed
  • ock Premium 29005 (FMradio fixed)
  • ock Titanium Premium 29005 (FMradio fixed)
  • ock UltraLite 23118
  • ock UltraLite 29005

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where do you saw that ock Premium 25018? Do you think 29005 Premium? I got ock Premium 29005, if you want i will upload it on 4shared.com for you?

Or you can just go to ock's blog, if any of the link here and there isn't working, write me here I will upload it for you.

But first please check any of the links are working.

I got this ock roms:

  • ock Eclipse 23118 Refreshed (Omnia Keyboard)
  • ock Eclipse Lite 23118
  • ock GTX 23118 Refreshed
  • ock Premium 29005 (FMradio fixed)
  • ock Titanium Premium 29005 (FMradio fixed)
  • ock UltraLite 23118
  • ock UltraLite 29005

Thank you to upload it for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

BorisGVG do u have any new nitrogen player or audio manager 2.2? cz i cant find it at other page which can work in my phone

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i want to thank u for these rom: u saved my i900

let me explain: for a few weeks wifi is dead on my omnia, it doesnt detect any network. eventually i decided to do hard reset, just in case it can help. on restart i was stuck on the screen alignement step: no way to pass it, i was in endless loop. i'm very upset with samsung because of that. isn'it silly? because of this step the device was totally unusable, i had to drp it and buy a new one! and also i was not able to set maxcalerror to higher value because of denied even with registry editor unlock :-)

so, u know why i m so happy with ock rom and how it saved my i900. no blocking alignement step with this one.

...in addition my i900 is working much better than the original rom. :-)

Edited by melyo
0

Share this post


Link to post
Share on other sites

Posted · Report post

i add that wifi is still dead. sounds definitely hardware. any good idea is welcome anyway.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thank you to upload it for me

BorisGVG do u have any new nitrogen player or audio manager 2.2? cz i cant find it at other page which can work in my phone

i want to thank u for these rom: u saved my i900

let me explain: for a few weeks wifi is dead on my omnia, it doesnt detect any network. eventually i decided to do hard reset, just in case it can help. on restart i was stuck on the screen alignement step: no way to pass it, i was in endless loop. i'm very upset with samsung because of that. isn'it silly? because of this step the device was totally unusable, i had to drp it and buy a new one! and also i was not able to set maxcalerror to higher value because of denied even with registry editor unlock :-)

so, u know why i m so happy with ock rom and how it saved my i900. no blocking alignement step with this one.

...in addition my i900 is working much better than the original rom. :-)

i add that wifi is still dead. sounds definitely hardware. any good idea is welcome anyway.

OK Guys, here's my 4Shared folder BDesign 4Shared, you have there Phone Parts, ROMs and Apps, all used and tested and worked on my Omnia i900. So to spare myself from explaining here I uploaded a READ ME!!! text file there, so be sure to read that first before download and install anything from there.

All your questions about anything are already answered here or to some other thread or site, so do a research before ask something because those are common problems and are already answered here or on some other thread. So don't come to me with a "I have search everywhere and couldn't find it..." cuz that would be a lie, How can I found it and you can't? That means just one thing: YOU haven't do any research to find it, and thats rude! Noone will answer you something that have been already answered.

I'm not a cooker or expert, so don't ask me anything, ok? :)

Have a good one guys, knock yourself out :)

Cheers!.

P.S. To be able to download anything from there you have to have account on 4Shared.com, so it will took you 5 minutes of your time to register there. Don't be lazy! :))

P.P.S. Something was wrong with sharing folders, I think I fix it (at least I can see it), so if something you can't see, write me down, to check it!

Edited by BorisGVG
0

Share this post


Link to post
Share on other sites

Posted · Report post

my wifi also got problem 1st few week the wifi still can connect to internet nw when i connect to the internet explorer it shows that that page caoont be found

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

anyway BorisGVG thx for ur uploading :)

Edited by alvingoh90
0

Share this post


Link to post
Share on other sites

Posted · Report post

anyway BorisGVG thx for ur uploading :)

alvingoh90 have you try 1 or 2 hard resets? Or do a hard reset once and then reflash your ROM. After reflashing to 3 hard resets one after another, Obviously there are some files from the older ROM having conflict with the new files from your new ROM. Hard resets will help you to delete those older files. If this doesn't help, repeat the procedure with other ROMS and see if the problem is solved or not. If not then you have obviously a hardware problem with your phone. The only solution is to go to some mobile service near you to fix it.

Anyway, did you go to my 4Shraed Folder? Can you see all files under Phone Part, ROMS and Apps including the READ ME!!! text file?

Cheers Mate :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have tried other rom too and i follow other web page which teaches me to fixit but it still the same.I dun think it is the hardware problem becz i still can update my weather with the wifi connection only cannot connect to the webpages

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

btw boris how does steff rom 29020 v2 look like?

Edited by alvingoh90
0

Share this post


Link to post
Share on other sites

Posted · Report post

btw boris how does steff rom 29020 v2 look like?

You have a picture in the zip file Steff195's 29020 V2 Lite (for Windows XP) how this rom look like, Just redownload from my folder to check if I put the picture in the zip file, and there is a picture there how that rom look like.

As for you wi-fi problem, I will try to search and found a solution. Are you having this problem with a specific rom or have you tried various roms and still the problem is present? Cuz I've tried all roms I upload to my 4shared folder and never had a problem with the wi-fi as you have :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have tried other rom too and i follow other web page which teaches me to fixit but it still the same.I dun think it is the hardware problem becz i still can update my weather with the wifi connection only cannot connect to the webpages

Try this solution, it might help you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys!!

I use Ock's Premium rom and in the Comm Manager, when I tap the WiFi it opens de WiFi Wizard (so far so good) but when I tap the Bluetooth it opens de Wifi Wizard also, instead of Bluetooth Wizard... Do you happen to know how can I fix it? Maybe editing the registry?

Thanks in advance... Hope to hear from someone soon.. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys!!

I use Ock's Premium rom and in the Comm Manager, when I tap the WiFi it opens de WiFi Wizard (so far so good) but when I tap the Bluetooth it opens de Wifi Wizard also, instead of Bluetooth Wizard... Do you happen to know how can I fix it? Maybe editing the registry?

Thanks in advance... Hope to hear from someone soon.. :)

In the registry navigate to HKLM\\Software\HTC\CommManager\3\ and change the Execute value to \Windows\CMBluetooth.exe

2

Share this post


Link to post
Share on other sites

Posted · Report post

In the registry navigate to HKLM\\Software\HTC\CommManager\3\ and change the Execute value to \Windows\CMBluetooth.exe

Ahh, blade87, you were faster :). I saw this question on my phone, but i was too busy to answer the guy, Bravo :)

Anyway, just to ask you something. I collected most of the working (ported) Omnia Lite apps for Omnia i900, But what is annoying is that haptic feedback, vibrate thing on all apps. I think I used one of ock's Roms, I think it was Eclipse Refreshed 23118, and there was a Smart Converter without vibrate when you touch something (I don't mind the sound when touch). But it was cooked and I couldn't extract it. Is there a registry tweak, where I can turn of the haptic feedback (vibrating when touch)? Thank you in advance :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know any registry tweaks, but in Yonn's ROMS it had its own settings and can be turned off. You can try and turn on this option - Start->Settings->Personal->Vibration->Disable vibration for touch screen.

If that doesn't help, try asking in Steff's thread. He was the only chef left here by the time I was visiting more frequently.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't know any registry tweaks, but in Yonn's ROMS it had its own settings and can be turned off. You can try and turn on this option - Start->Settings->Personal->Vibration->Disable vibration for touch screen.

If that doesn't help, try asking in Steff's thread. He was the only chef left here by the time I was visiting more frequently.

I did write a private message to Steff, but still no answer. Not that I can't live with this option On, but just wanted to know an info plus :). I was referring to Omnia Lite apps ported to Omnia i900 (like: Phonebook (SECContact, AudioNote, Touch Calendarm etc.) I know already about that Start->Settings->Personal->Vibration->Disable vibration for touch screen.

However, Thanks bro :)

Anyway, check out my 4Shared folder, got some of my personal favorite roms and apps who worked well on my phone. In case you have some apps or something similar, can you provide us so I can upload it there! :)

Cheers!!!

Edited by BorisGVG
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.