Sign in to follow this  
Followers 0
thetao

Disable Pocket IE word completion plugin?

2 posts in this topic

I just started using a slightly-used HTC Touch Pro, and am stumped by an auto-word completion bar that appears above the on-screen full keyboard interface. It seems nearly impossible to type a URL in Pocket IE, for example. I have disabled everything in

Settings -> Input -> Word Completion

and

Settings -> Input -> Input Method -> Full Querty -> Options -> T9 Settings

but this beast refuses to die. Any ideas on to disable it? I can't tell if it's attached to the keyboard interface or some kind of plugin. Thanks.

0

Share this post


Link to post
Share on other sites

Grr, I hate when I post and find the answer 3 minute later.

The fix

Toggling the menu from T9 English to ABC appears to have fixed the problem. A very poorly implemented feature, IMHO.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.