• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Disable Pocket IE word completion plugin?

2 posts in this topic

Posted

I just started using a slightly-used HTC Touch Pro, and am stumped by an auto-word completion bar that appears above the on-screen full keyboard interface. It seems nearly impossible to type a URL in Pocket IE, for example. I have disabled everything in

Settings -> Input -> Word Completion

and

Settings -> Input -> Input Method -> Full Querty -> Options -> T9 Settings

but this beast refuses to die. Any ideas on to disable it? I can't tell if it's attached to the keyboard interface or some kind of plugin. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Grr, I hate when I post and find the answer 3 minute later.

The fix

Toggling the menu from T9 English to ABC appears to have fixed the problem. A very poorly implemented feature, IMHO.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.