• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Advanced Camera Settings?

5 posts in this topic

Posted · Report post

hi guys,

i was having a look in the registry (i wanted to quieten down my camera shutter sound)

and i notice that the registry has camera settings for colour effects & whitebalance

but the settings menu has no way to change or activate these features...

is this because these features are generic to WM & the actual FW &/or hardware of the toshiba camera wont support it?

cheers

Adam

eg

[HKEY_LOCAL_MACHINE\System\Pictures\Camera\GeneralSetting\WhiteBalance\Effect]

"Current"="0"

"0"="Common-273"

"1"="Black&White-274"

"2"="Ancient-275"

"3"="CoolColor-276"

"4"="WarmColor-277"

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi guys,

i was having a look in the registry (i wanted to quieten down my camera shutter sound)

did you manage to find the reference for the shutter sound?!

Its sooo annoying! Trying to take pics in my office for work, and the noise is deafening!! lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah i removed the sonority.wav from \\windows

i opened in nero

droped the volume level & copied back to \\windows

it's loads better

:(

0

Share this post


Link to post
Share on other sites

Posted · Report post

LOL! :( I guess you could remove the file entirely to get rid of the sound?

0

Share this post


Link to post
Share on other sites

Posted · Report post

LOL! :( I guess you could remove the file entirely to get rid of the sound?

YES! That's exactly what I did

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.