• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Slow App Download from Android Market?1

4 posts in this topic

Posted

I've used a Magic frequently in the past, and the Hero, and I've never experienced major issues with the Android market. However yesterday I got my hands on a Moto Milestone to use for a while, and trying to download apps took ages! I'd choose an app from the market, get confirmation it 'would' be downloaded, but it didn't start straight away. If I went back to the app, it would show 'Starting Download' with the progress bar showing, but nothing downloading. I left the phone on all night, and eventually all but two of the apps had downloaded to the phone during the night.

Today I picked up a Magic Sim free on a good deal, and I've noticed a similar issue on the Magic, too. Selecting apps gives me the message it will be downloaded, but hours afterwards I'm still seeing the 'Starting Download' message. There are no notifications in the status bar to show apps are due to be downloaded.

Is anyone else experiencing download issues with the Android Market? I'm using T-Mobile UK on both devices.

0

Share this post


Link to post
Share on other sites

Posted

Yes, it happens for me too sometimes. But it usually just takes a couple of minutes until they start.

Looks like a problem an google's side though since i can browse the market and internet without a problem.

I'm using Acer Liquid on 3-AT

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have similar problem with T-mobile UK. They changed how the HSDPA works to preserve bandwidth. Sometime the phone will loose connection but not tell you. The market hanging like that seems to be a prime example. Try killing the market with task killer or something similar, then kill the data connection, then restart the data connection and lastly reload the market app and it should download this time. It's almost as though android does not like T-mobiles HSDPA tech.

Good luck.

Edited by jp514
0

Share this post


Link to post
Share on other sites

Posted

Things seem to have picked up recently, but I think you are right about the T-Mobile data connection - often I see the out data connection indicating data requesting, but nothing comes in.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.