malez

malezRecovery image 0.6.2 + easy installer

566 posts in this topic

Hi malez!!I like your work, but i have a question: why don' t you add "wipe battery stats" option??

Is very very usefull..Thank you for your recovery!!

That's done in 0.4

I ma uploding pictures on a dedicated page. I will keep everyone in touch. I just have a little more test to too before releasing.

0

Share this post


Link to post
Share on other sites
That's done in 0.4

I ma uploding pictures on a dedicated page. I will keep everyone in touch. I just have a little more test to too before releasing.

Thank you malez!!!!!SPEEDY!!!!

0

Share this post


Link to post
Share on other sites

Malez recovery 0.4.1 available

fix wipe cache display error

Edited by malez
0

Share this post


Link to post
Share on other sites

Hi Malez, thanks a lot for you great job, i have a question for you, i would know if your recovery is for every 2.1 rom, i flashed the new bin rom, i did the partition on sd card with your tool but when i moved the apps to sd it locked an the boot of Android's logo, if you have time e patience, please reply to me, thanks in advance

Luca

0

Share this post


Link to post
Share on other sites
Hi Malez, thanks a lot for you great job, i have a question for you, i would know if your recovery is for every 2.1 rom, i flashed the new bin rom, i did the partition on sd card with your tool but when i moved the apps to sd it locked an the boot of Android's logo, if you have time e patience, please reply to me, thanks in advance

Luca

The only 2.1 rom with a working apps2sd support is LCR since 1.2.3. Other don't have. So reboot in recovery and restore everything to phone. Or switch to LCR wich is a really good rom.

http://code.google.com/p/acer-liquid-commu...rom-bugtracker/

Edited by malez
0

Share this post


Link to post
Share on other sites

Malez recovery 0.4.3 available

re fix. I am really sorry but the time I saw the bug (less than 30 minutes) there were too many downloads and I had to rebuild a new version.

Thank you all for your support. That's so incredible !

0

Share this post


Link to post
Share on other sites
Malez recovery 0.4.3 available

re fix. I am really sorry but the time I saw the bug (less than 30 minutes) there were too many downloads and I had to rebuild a new version.

Thank you all for your support. That's so incredible !

Flashed the new recovery. Looks great!! :-) Thank you very much.

0

Share this post


Link to post
Share on other sites

still got the same error, while doing adb remount

noname:tools xxx$ ./adb remount

remount failed: Operation not permitted

any suggustions?

workaround?

cheers

basti

0

Share this post


Link to post
Share on other sites

(Nothing to see here)

Edited by linuxluver
0

Share this post


Link to post
Share on other sites
still got the same error, while doing adb remount

noname:tools xxx$ ./adb remount

remount failed: Operation not permitted

any suggustions?

workaround?

cheers

basti

your adb version is no "remount" compliant

use

adb shell

su (validate acces on phone)

mount -o remount,rw

0

Share this post


Link to post
Share on other sites

I've made a donation of €20 to malez for his work on LCR and Malez Recovery.

Thank you malez!

Edited by linuxluver
0

Share this post


Link to post
Share on other sites
I've made a donation of €20 to malez for his work on LCR and Malez Recovery.

Thank you malez!

Thank you very much. I really appreciate.

0

Share this post


Link to post
Share on other sites
your adb version is no "remount" compliant

use

adb shell

su (validate acces on phone)

mount -o remount,rw

doesn't work for me.

adb used to be remount compliant with android 1.6

is there a newer version which is compliant to 2.1?

cheers

0

Share this post


Link to post
Share on other sites
doesn't work for me.

adb used to be remount compliant with android 1.6

is there a newer version which is compliant to 2.1?

cheers

Strange. That is what i did on new bin. (mount -o remount,rw /system) and i worked. Of course you need to root first via recovery

0

Share this post


Link to post
Share on other sites

Hello

I have "Acer_LiquidE_0.008.06_EMEA_GEN1.bin" and it works fine.

When i install "malezRecovery image 0.4.3"

The screen goes Off after Acer Logo and i think its boot withouth screen :-(

What can i do ?

sry for bad english

Dirk

Edited by dirkjbf
0

Share this post


Link to post
Share on other sites
Strange. That is what i did on new bin. (mount -o remount,rw /system) and i worked. Of course you need to root first via recovery

sure it's rooted.

is the market working in the new bin? i can see all apps. but the download doesn't start...

anyway thanks for your help and for your new recovery.

cheers

0

Share this post


Link to post
Share on other sites
sure it's rooted.

is the market working in the new bin? i can see all apps. but the download doesn't start...

anyway thanks for your help and for your new recovery.

cheers

Market is working for me in edge and wifi

0

Share this post


Link to post
Share on other sites
Hello

I have "Acer_LiquidE_0.008.06_EMEA_GEN1.bin" and it works fine.

When i install "malezRecovery image 0.4.3"

The screen goes Off after Acer Logo and i think its boot withouth screen :-(

What can i do ?

sry for bad english

Dirk

To install recovery you have to boot in bootloader mode and use fastboot -i 0x0502 flash recovery malezRecovery_0.4.3.img

0

Share this post


Link to post
Share on other sites
Market is working for me in edge and wifi

that's weird.

it's not working with wifi nor edge or 3g

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.