• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with locking the screen

1 post in this topic

Posted

Hello,

I'm new here. I use my B-7300 for about 2 months and its quite cool device with great bang for buck factor.

I do have one irritating problem. When I push "lock screen button" the screen won't go black. Instead it switches to locked screen (doesn't matter if I use S2U or default screen lock software) and stay like this. This causes higher battery usage because screen light is switched on for the whole time. Sometimes it goes black and locked screen back and forth. I've tried to change screen lock settings, different S2U configuration etc. What I've noticed that sometimes after connecting it to the computer or charger it goes back to normal behavior. For some period of time I can turn off the screen with the button in the upper right side.

Any hint or solution will be more than appreciated.

Thanks in advance !

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.