Sign in to follow this  
Followers 0
nuriaz

Milestone keep rebooting

1 post in this topic

Hi Guys,

My Milestone has a problem of nonstop rebooting…

I root it when I had 2.0 versions and after I update it to 2.0.1 version and try to add some fonts on Terminal Emulator this problem came and I cannot solve it.

The root which I used at the first time with 2.0V taken from the following website

http://translate.google.com/translate?hl=e...e.com&twu=1

The update which I did to get 2.0.1 was with Motorola software update

Then I thought that I need to root it again and use the rooting file from another source (I think that that is what cost the problem)

Now when I open the Android System recovery I get the following message “E:Can’t open /cache/recovery/command”

When I try to root it with the new file it seems that it stops in the middle

E:Can’t open /cache/recovery/command

--Install from SD card…

Finding update package…

Opening update package…

Verifying update package…

Installing update…

Cannot find update_binary

Rooting from sdcard complete

When I try to root it with the old file I had I get the following message on the Android system recovery:

E:Can’t open /cache/recovery/command

--Install from SD card…

Finding update package…

Opening update package…

Verifying update package…

Installing update…

Cannot find update_binary

Rooting from sdcard complete

I have download another file from which claim that it should fix the problem

http://alldroid.org/threads/15052-German-(...update-zip-root

Which suppose to fix the problem of “Cannot find update_binary“

But then I got the following

E:Can’t open /cache/recovery/command

--Install from SD card…

Finding update package…

Opening update package…

Verifying update package…

Installing update…

Cannot find update_binary

Assert failed: rb_fs_patch(“/tmp/delta.bin”, ”/”)

E:Error in /sdcard/update.zip

(status 7)

Installation aborted

I have also tried to install the OTA versions with the RSD Lite v4.5.3 Multi Flash but keep failing

I really don’t know what to do I have try to read about this problem in many forums and I cannot find any solution which can help me to solve my problem

Your help will be much appreciating, I miss my milestone…

Thanks,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.