Jump to content
Sign in to follow this  

"Number changed by SIM"

Recommended Posts

every call my phone show a message: "Number changed by SIM".. and then it auto add the long distance code from my operator, even when im doing local calls... how can i disable that?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this