Tim T.

2.1 Contact Shortcut Bug

6 posts in this topic

I upgraded to 2.1 and am using the Helix home screens. When I add a shortcut (long-press on the home screen, then click shortcuts, then contacts, then the contact) and use it, it gets cut off at the top of the screen where the notification bar is.

Anyone else having this issue?

Thanks!

0

Share this post


Link to post
Share on other sites
I upgraded to 2.1 and am using the Helix home screens. When I add a shortcut (long-press on the home screen, then click shortcuts, then contacts, then the contact) and use it, it gets cut off at the top of the screen where the notification bar is.

Anyone else having this issue?

Thanks!

Thanks to you, I'm now using Helix I did not know up to now

Issue confirmed

I was using home++ which is a nice one too but Helix seems to be the only one allowing 1single home screen (yes I prefer the device like that :P )

The for additional shortcuts are a nice addon too

Apps list is smoother on home++ though

So to be short, issue confirmed on my rooted 2.1 euro milestone

0

Share this post


Link to post
Share on other sites
Thanks to you, I'm now using Helix I did not know up to now

Issue confirmed

I was using home++ which is a nice one too but Helix seems to be the only one allowing 1single home screen (yes I prefer the device like that B) )

The for additional shortcuts are a nice addon too

Apps list is smoother on home++ though

So to be short, issue confirmed on my rooted 2.1 euro milestone

How to u rooted your 2.1 Milestone? :( My friend has rooted with 2.0.1 version, but him upgraded to 2.1 and lost root privileges :P

Thanks a lot :(

0

Share this post


Link to post
Share on other sites

its not got the bug on a 2.1 version which i am using, it has the 2.0.1 style launcher with 5 home screens and some dots at the top anyway, its not a pulse rom which i think may be what yo have?? anyway heres what i got switch to this and you wont have this issue.

ITS ROOT, and has better camera app / video cam. music player wont skip etc etc. its the pre 2.1 which is dutch or something but it set to qwerty.

http://www.droidforums.net/forum/motorola-...-milestone.html

thats the link to the file

go down to here...

Stock 2 (thanks nadlabak)

-root (su, Superuser.apk from ADBRecovery v5)

-VoiceSearch.apk (from UK 2_01.14)

-FLAC support

-dalvik-cache moved from /data to /cache

-fingerprint in build.prop changed so the protected apps show up in the market

Download (qwerty) Download (Qwertz)

then use the link DOWNLOAD QWERTY

you will need to use the nandroid update.zip which will allow you to use the statement

on adb shell

nandroid-mobile.sh --restore

then restore after wiping both options.

then you are done.

already had the APNS for t-mobile uk for me.

0

Share this post


Link to post
Share on other sites
its not got the bug on a 2.1 version which i am using, it has the 2.0.1 style launcher with 5 home screens and some dots at the top anyway, its not a pulse rom which i think may be what yo have?? anyway heres what i got switch to this and you wont have this issue.

ITS ROOT, and has better camera app / video cam. music player wont skip etc etc. its the pre 2.1 which is dutch or something but it set to qwerty.

http://www.droidforums.net/forum/motorola-...-milestone.html

thats the link to the file

go down to here...

Stock 2 (thanks nadlabak)

-root (su, Superuser.apk from ADBRecovery v5)

-VoiceSearch.apk (from UK 2_01.14)

-FLAC support

-dalvik-cache moved from /data to /cache

-fingerprint in build.prop changed so the protected apps show up in the market

Download (qwerty) Download (Qwertz)

then use the link DOWNLOAD QWERTY

you will need to use the nandroid update.zip which will allow you to use the statement

on adb shell

nandroid-mobile.sh --restore

then restore after wiping both options.

then you are done.

already had the APNS for t-mobile uk for me.

Thank u :P

0

Share this post


Link to post
Share on other sites
Thank u :P

no worries, how u gettin on with it?? i wanna know if the official UK 2.1 has been pushed OTA as ive read? anyone know

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.